Mail not sending to user

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by BADDDLUV, Feb 19, 2013.

  1. BADDDLUV macrumors newbie

    Feb 19, 2013
    Hello! i have a big problem....
    I am doing business over seas to denmark and suddenly my gmail address can not reply anymore to this one.
    I keep receiving them, and have tried from many email addresses to reply to this gentlemen.

    everytime i sent it out it comes back

    2:15 PM (21 hours ago)

    to me
    The original message was received at 2013-02-18 23:12:23 +0100
    from postoffice.(null) []

    ----- The following addresses had permanent fatal errors -----
    Final-Recipient: RFC822;
    Action: failed
    Status: 5.1.1
    Remote-MTA: DNS; postoffice.(null)
    Diagnostic-Code: SMTP;550 5.1.1 unknown or illegal alias:
    Last-Attempt-Date: 2013-02-18 23:12:23 +0100

    i tried many times, and have reset all spam filters on my email adress and the others i tried to respond form

    can someone help?
    why suddenly after sending and receiving many emails, it dose not work?
  2. HazyCloud macrumors 68030


    Jun 30, 2010
    This may seem "stupid" or "easy", but have you tried emailing that address from another device or from webmail?

Share This Page