Mail not showing Exchange folders

Discussion in 'OS X Mavericks (10.9)' started by danwestbrook, Oct 23, 2013.

  1. danwestbrook macrumors regular

    danwestbrook

    Joined:
    Oct 11, 2007
    Location:
    Surrey, UK
    #1
    Hi All,

    Just upgraded to Mavericks last night and now Im not seeing any folders under my inbox in Mac Mail any ideas how to fix this, already deleted the account and re added it and then rebuilt the whole inbox still no joy.
     
  2. abgtfh macrumors newbie

    Joined:
    Oct 24, 2013
    #2
    I'm having the same issues. It is showing some of the new emails that have been sent to me since the upgrade, but they show up slowly. Also, my smart mailboxes show that they have a few messages, but when I click on them they're blank.
    Another weird thing: If I search for something, for example "Mike Smith", it will show all the emails in the local archive + the new ones that I have received since upgrading, but once I press enter they all disappear.
     
  3. yaykyle macrumors newbie

    Joined:
    Oct 23, 2013
    #3
    I'm seeing a similar behavior. I can "get info" on the account and see that all the folders still exist and have the messages in them. I can also retrieve one via a Spotlight search. Additionally, if I right click a message in the list I can go to "Move" and see the full list of folders. I just can't get them to appear in the main list of folders.
     
  4. sets macrumors newbie

    Joined:
    Oct 25, 2013
    #4
    Same issues here.
    Have been on the phone with Apple tech two days ago which had me re-instal Mavericks but same issue afterwards. The gentleman seemed confused why and will follow up with me later today. I do NOT think that this is an issue on my side ... frustrating!
     
  5. ScoobyMcDoo macrumors 65816

    Joined:
    Nov 26, 2007
    Location:
    Austin, TX
    #5
    I have this problem even on ML. I ended up having to use Outlook to deal with our exchange server. Was hoping it would have been fixed in Mavericks .. guess not.
     
  6. sets macrumors newbie

    Joined:
    Oct 25, 2013
    #6
    Alight - after struggling to get the Apple tech to really appreciate the issue and to provide whatever solution they might have (there is none right now) - and after trying to work via outlook for mac (which doesn't do the job) - I went with Thunderbird incl the Exchange Add-On. It works perfect. No issues, no hassle - all the way it should be. Not sure why neither Apple nor MS would be able to perform accordingly? :confused:
     
  7. Candlelight macrumors 6502a

    Candlelight

    Joined:
    Oct 12, 2011
    Location:
    New Zealand
    #7
    I went from DP8 (or whatever the last one was) to the release last week on a test partition and both my work email via exchange and personal emails via Gmail both load correctly without any issues in Mac Mail.
     
  8. joecomo macrumors newbie

    joecomo

    Joined:
    Jul 10, 2010
    #8

Share This Page