Mail notification

Discussion in 'iPhone Tips, Help and Troubleshooting' started by la321, Mar 5, 2013.

  1. la321 macrumors member

    Joined:
    Aug 27, 2012
    #1
    I have iphone 4s when i get mail and check mail on my phone there is a number notification showing i tried to turn off mail notification in settings but on the home screen for mail its still showing how many emails i have in red how do i turn notification off?
     
  2. MisterKeeks macrumors 68000

    MisterKeeks

    Joined:
    Nov 15, 2012
    #2
    I don't know how to fix your issue, but I do know that turning off the mail notification only seems to turn of the sound notification.
     
  3. BaldiMac macrumors 604

    BaldiMac

    Joined:
    Jan 24, 2008
    #3
    Can you post a screenshot of your notification settings for Mail?
     
  4. la321 thread starter macrumors member

    Joined:
    Aug 27, 2012
    #4
    the numbers that show i want to get rid of that
     

    Attached Files:

  5. BaldiMac macrumors 604

    BaldiMac

    Joined:
    Jan 24, 2008
    #5
    Right.

    Go to Settings -> Notifications -> Mail and take a screenshot, so we can see what your current settings are.
     
  6. ThatsMeRight macrumors 68020

    Joined:
    Sep 12, 2009
    #6
    Be patient. You probably searched through your mail, and when you did that it accessed the mail server. You probably have one (or even more) unread e-mail in your actual mailbox (those mails might be years old).

    The "1" will go away after a while (when the 'cache' is emptied by iOS).
     
  7. la321 thread starter macrumors member

    Joined:
    Aug 27, 2012
    #7
    I don't have old email every new email that comes it shows the number of emails i have i want that turned off by going to notification and unselecting mail from notification center i did have it turned off when i bought the phone in august but yesterday it started appearing again for some reason
     

    Attached Files:

  8. BaldiMac macrumors 604

    BaldiMac

    Joined:
    Jan 24, 2008
    #8
    Still not there. You need to tap on "Mail" on that screen to get to the notification settings for each of your accounts.
     
  9. la321, Mar 5, 2013
    Last edited: Mar 5, 2013

    la321 thread starter macrumors member

    Joined:
    Aug 27, 2012
    #9
    i found out what i didn't have selected i turned off badge icon
     
  10. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #10
    Yup, if you don't want new message badges, then turning off the badges for the Mail app should do the trick.
     

Share This Page