mail password fail (what changed?)

Discussion in 'Mac Apps and Mac App Store' started by stevendkurtz, Aug 12, 2012.

  1. stevendkurtz macrumors newbie

    Joined:
    Nov 6, 2008
    #1
    Mail will not receive mail anymore (though it did before, as of yesterday, and I didn't change anything). I can log onto my Gmail account on the server and so I know it's working fine. In Mail, I tried to send a test email to myself. I can send it - I can see it on my Gmail list via the browser, but I cannot receive it. Mail says I need to put in my password. Why? Where did it go? I tried to re-enter the Gmail password (several times) without anything changing; I even tried to put in my Apple password (which I don't think belongs there, but they never specify which password you need - which is irritating - as if there is only one password that you need to be using when you have a web-based email like Gmail on an Apple computer). But that didn't work either.
     
  2. gmanterry macrumors regular

    gmanterry

    Joined:
    May 31, 2008
    Location:
    Phoenix, AZ
    #2
    My experience with Mail

    I have found that Mail is just forgetful. It has read mail fine and 10 minutes later it insists I enter a password for an account that just worked. If I try to re-enter the password it usually is rejected. The only solution I find that works is quitting Mail and relaunching. Other than this simple remedy I have nothing else to offer.
     
  3. andy8 macrumors regular

    Joined:
    Jan 6, 2009
    #3
    Same frustration here

    I face the same problem. Often, relaunching Mail fixes the problem temporarily. Hopefully, Apple will come with a fix in 10.8.1.
     

Share This Page