Mail password problems since updating to 10.6.3, 10.6.7

Discussion in 'Mac Apps and Mac App Store' started by MacmancUK, Jun 15, 2011.

  1. MacmancUK macrumors member

    Joined:
    May 7, 2011
    #1
    After upgrading from 10.5.8 to 10.6.3, and then nearly updating to 10.6.7, failed connection meant poor download, Mail has deleted all my passwords in all my accounts, requiring me to enter passwords every time it accesses my POP accounts.

    This used to happen occasionally, and would self correct.

    I have tried everything I can think of, from deleting all accounts in mail, deleting keychain password accounts, re-installing mail, and .........


    https://discussions.apple.com/message/7099440?messageID=7099440

    http://docs.info.apple.com/article.html?path=Mail/2.0/en/ml1047.html

    http://www.hightechdad.com/2009/06/23/how-to-fix-apple-mail-not-saving-passwords-keychain-first-aid/

    All to no avail.

    Help please anyone.
     
  2. MacmancUK thread starter macrumors member

    Joined:
    May 7, 2011
    #2
    After many attempts to get Mail to accept and save passwords, in the end I re-upgraded 10.6.3 to 10.6.3 again, waited the hour, and fortunately Mail now accepts and saves passwords for all my POP mail accounts.

    Fingers crossed this is a permanent thing.

    Though, as others have said, occasionally under 10.5.8 Mail passwords would seem to not be available for POP, but which always corrected itself after a couple of hours, which I put down the the ISP mail service being down.
     

Share This Page