Mail & Password save wont work after restore

Discussion in 'macOS' started by lilrichie, Sep 18, 2009.

  1. lilrichie macrumors regular

    Joined:
    Feb 13, 2007
    #1
    Hello,

    Last week i had to do a complete restore from time machine after some files got corrupt on my computer now mail wont save my passwords.

    I have deleted the contents of the keychain, repaired permissions with no luck.

    Has anyone had this before or know what i can do?

    Many Thanks
    Richard Howell
     
  2. familytruckster macrumors newbie

    Joined:
    Jun 21, 2009
    #2
    Exact same issue

    My HDD failed in my IMAC. Replaced it. Then did a Time machine restore from a Time capsule.

    I have wiped out Keychain, removed email accounts and reset them. It still will not save the. I am stuck.....I have Sync turned on from over macs. With Mail prefs and and accounts to sync. I have never had Keychains set to sync. I have tried to override the mail prefs from the mac that is working and vice versa.

    I am stuck.
     
  3. familytruckster macrumors newbie

    Joined:
    Jun 21, 2009
    #3
    FINALLY Figured it out

    OK...
    I tried 10 things.
    Remove keychain file, repair keychain everything. allow all applications to access that password...everything.

    Here is what fixed it for me.

    Apple has officially fixed this bug. If you still have it then 10.6.1 update on SL did not complete.

    http://www.apple.com/downloads/macosx/apple/macosx_updates/macosxv1061update.html

    Download the new update here and let your machine complete.......I came across this as a fix and realized that my update did not restart smoothly and kinda hiccuped on the restart. That could have been when my HDD started getting flaky.....

    Anyway hope this does it for you too.....
     

Share This Page