Mail Preview Pane Missing

Discussion in 'OS X El Capitan (10.11)' started by martosprint, Oct 17, 2015.

  1. martosprint macrumors 6502

    Joined:
    Jun 1, 2010
    Location:
    Florida
    #1
    As the title suggests I somehow lost the preview column in Mail. I don't know what I did if anything to cause it. I want to show the emails in the left column and the preview them on the right. Right now it just shows the emails in the left column. I googled the issue many times but could not resolve it. Some said that there was a dot on the right side to change the layout but I don't see it. Is there an easier way to do it?
    thanks for a reply.
     
  2. DeltaMac macrumors G3

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #2
    Yes, the preview part of the Mail window can be closed, and is tricky to open up again. There's no dot (that I could see), and it took some playing around for me to get the preview window back, too.
    Carefully mouse along the right edge of your Mail window.
    If you move your mouse around a bit, you will see the cursor change to either a double ended arrow, or a vertical bar with a left-facing arrow. When you see the vertical bar/arrow, click and drag to the left. Release when you see the window divider appear. There's your preview window. Now you can position the divider where you like.
    The cursor position for moving the pane is a little finicky, so experiment until you get it to work.
     
  3. martosprint thread starter macrumors 6502

    Joined:
    Jun 1, 2010
    Location:
    Florida
    #3
    Hi DeltaMac, it took a bit of trying but I got it to work...thanks a lot for that info..it was driving me nuts trying to figure it out..thanks again
     
  4. Wendy.Carroll macrumors newbie

    Wendy.Carroll

    Joined:
    Mar 9, 2016
    #4
    --- Post Merged, Mar 9, 2016 ---
    OMG I have spent ages trying to do what other people said to do with a dot and classic view. Rubbish. I did what you said DeltaMac and in seconds the Preview Pain was back. THANK YOU SOOOO MUCH!
     
  5. Cheryl4 macrumors newbie

    Cheryl4

    Joined:
    Aug 25, 2016
    #5
    I spent over an hour with Apple Support yesterday to no avail. Your advice is the best I've seen but it's not working yet for me. I'll keep trying. I have an older iMac and the mail preview pane is fine.
    New iMac not fine. Now I'm wondering because the computers are right next to each other could that be the problem?
     
  6. iambenfuego macrumors newbie

    iambenfuego

    Joined:
    Nov 23, 2016
    #6
    --- Post Merged, Nov 23, 2016 ---
    If you are having trouble grabbing the "finicky" tool, switch View Full Page. I did this and was instantly able to grab and move the bar.
     
  7. msaltar macrumors newbie

    msaltar

    Joined:
    Jun 5, 2017
    #7
    THANK YOU!!! That solved my issue. UNREAL how long it took...until I found your trick.
     
  8. CC1234567 macrumors newbie

    Joined:
    Feb 28, 2018
    #8
    --- Post Merged, Feb 28, 2018 ---
    I had with this issue - couldn't find a small dot, but simply hovered arrow over right side of panel until it turned into a small vertical line with an arrow pointing left, then dragged it about 2 to 3 inches to the left, and voilà!
     
  9. freshjessie, Dec 11, 2018
    Last edited: Dec 11, 2018

    freshjessie macrumors newbie

    Joined:
    Dec 11, 2018
    #9
    --- Post Merged, Dec 11, 2018 ---
    I hate when this happens! Here is what you do: In classic mode, mouse over the grey dot on the bottom bar of your mail screen until you get the "up" point arrow. Then mouse upward and KEEP MOUSE PULLING UPWARD for like 3 or 4 inches. Don't quit the the up-drag of your mouse. That is the secret. It will look like nothing is happening at first, then the preview box will reappear. I used to try repeatedly to do short little grabs from the dot and it never worked. The secret is to click and pull-up LONG and straight from the grey dot, not short, quick attempts then quit when you see nothing happening. It won't happen right away, there is a short delay before the preview box appears. 1)Mouse over dot, 2) Up arrow appears, 3) Click and pull upward for 3 or 4 inches - don't quit pulling up at 1 or 2 inches or it won't work. A long, sustained mouse upward is the secret to get the preview pane to reappear! Good luck!
     
  10. chilton7 macrumors newbie

    Joined:
    Dec 25, 2018
    #10
    Thank you for including the portion about releasing AFTER you see the window divider appear! That was what I was missing!
     
  11. losclintos macrumors newbie

    Joined:
    Feb 12, 2019
    #11
    GOOD GOD. I'm so annoyed that was it. I just was pulling up far enough? SHEEESH Anyway - Thanks!
     
  12. sunik1 macrumors newbie

    sunik1

    Joined:
    Apr 4, 2019
    #12
    OMG I can't believe how long I've been working on this! THANK YOU THANK YOU THANK YOU! I was SURE there was something wrong with MY mail. Lost that window over a year ago, and today I finally decided I was going to figure out how to get it back! I read this whole thread repeatedly trying these things over and over, finally got to this one and again THANK YOU!
     
  13. Ken1222 macrumors member

    Ken1222

    Joined:
    May 16, 2011
    Location:
    Havre de Grace, Md
    #13
    I am glad I came across this thread...was trying for 1/2 hour...cursing the Mail app, cursing the iMac, cursing Apple, etc.

    Thanks!!
     

Share This Page

12 October 17, 2015