Mail problem and xp users

Discussion in 'Mac Apps and Mac App Store' started by kloon, Aug 15, 2007.

  1. kloon macrumors newbie

    Joined:
    Aug 15, 2007
    Location:
    belgium
    #1
    (hello i'm from belgium that is wy my englisch is bad)

    When i save pictures that i found on the net and émail to my friend
    they always see a red cross (picture are ,pjep files or ,png files)

    they all use windows xp and use differently internet providers
    when i sent the mails to myself they work fine in Mail:(

    Now i use GyzaMail and dont have a problem but want to use Mail:(
     
  2. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #2
    In the menus for Mail, do this:

    Edit menu -> Attachments -> Always use windows-friendly attachments (select this).

    This should solve the problem.
     
  3. kloon thread starter macrumors newbie

    Joined:
    Aug 15, 2007
    Location:
    belgium
  4. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #4
    Hmmm...I'm not in front of a Mac now -- what does that first option there mean in English? I think I normally do not have that option checked.
     
  5. kloon thread starter macrumors newbie

    Joined:
    Aug 15, 2007
    Location:
    belgium
    #5
    it says send orriginale attachment in the new mail
     
  6. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #6
    Oh, okay, sorry, never mind. :eek:
     

Share This Page