Mail Problem, Leopard

Discussion in 'macOS' started by backsidetailsli, Dec 14, 2007.

  1. backsidetailsli macrumors 65816

    backsidetailsli

    Joined:
    Aug 1, 2006
    Location:
    Toronto!
    #1
    hey! i just put leopard on my iMac. Sync'd my mail accounts etc from my laptop but i always get an errror for one of my mail accounts!
    this is what it says:

    There may be a problem with the mail server or network. Check the settings for account “backsidetailslide@mac.com” or try again.

    The server error encountered was: The connection to the server “mail.mac.com” on port 143 timed out.

    my password and settings are all good. what should i do? this is annoying
     
  2. kolax macrumors G3

    kolax

    Joined:
    Mar 20, 2007
    #2
    Mail server for that account might be down, I'd try again in a few hours and see if the problem remains.
     
  3. backsidetailsli thread starter macrumors 65816

    backsidetailsli

    Joined:
    Aug 1, 2006
    Location:
    Toronto!
    #3
    nah man its been like this for over 3 days now. unless they needed to take the server down for that long.. but then why does my other account work?
     
  4. dfgrayb macrumors newbie

    Joined:
    Dec 27, 2007
    #4
    Mail Problems in Leopard

    I am having the same problem, different server, but same message. I have a new Macbook. On my old Ibook, where I still have Tiger, I get my email messages with no problem. But with Leopard, I can't receive emails but can send them. I hope someone finds a solution and posts it here. I have tried everything I can think of.
     
  5. backsidetailsli thread starter macrumors 65816

    backsidetailsli

    Joined:
    Aug 1, 2006
    Location:
    Toronto!

Share This Page