Mail Problem Revisited

patseguin

macrumors 68000
Original poster
Aug 28, 2003
1,567
447
Well, I originally thought that ShapeShifter was the culprit but Mail is still having the same annoyance. Whenever I have new mail, the messages are not displayed in the window unless I scroll up and down a couple times. Anyone else have this problem and know if it can be fixed? Are there any preference files or anything that I can delete to start fresh? I would rather not do a clean OS install if I don't have to.
 

munkle

macrumors 68030
Aug 7, 2004
2,580
0
On a jet plane
Any third party plugins installed?

I did a clean install and haven't experienced the same problem, suggesting that it's most likely a conflict.
 

patseguin

macrumors 68000
Original poster
Aug 28, 2003
1,567
447
munkle said:
Any third party plugins installed?

I did a clean install and haven't experienced the same problem, suggesting that it's most likely a conflict.
Are you saying that you did have this problem? No plug-ins or anything installed.
 

munkle

macrumors 68030
Aug 7, 2004
2,580
0
On a jet plane
I don't have this problem.

I was merely suggesting that the cause of the problem is likely to be a conflict with something you currently have installed, most likely to be a third party plugin. Mail v.2 broke a lot of plugins.

Perhaps try deleting the Bundles folder, located at ~/Library/Mail/Bundles.
 

munkle

macrumors 68030
Aug 7, 2004
2,580
0
On a jet plane
When did this start happening?

I just presumed that it was from upgrading from Tiger to Panther but having reread your post, you haven't mentioned that at all :eek:

To delete mail's preferences file, do a search in Finder for "com.apple.mail.plist".
 

patseguin

macrumors 68000
Original poster
Aug 28, 2003
1,567
447
munkle said:
When did this start happening?

I just presumed that it was from upgrading from Tiger to Panther but having reread your post, you haven't mentioned that at all :eek:

To delete mail's preferences file, do a search in Finder for "com.apple.mail.plist".
I'm not sure exactly. I did a clean install of Tiger. I tried out the Tiger-compatible ShapeShifter and subsequently removed it. I did have JunkMatcher when I was using Tiger and I am sure it got restored in my Apps folder. I wonder if I need to delete that.