Mail problem

Discussion in 'PowerPC Macs' started by allassio, Apr 9, 2014.

  1. allassio macrumors newbie

    Joined:
    Apr 9, 2014
    #1
    I'm running a G5 dual-core PPC on 10.5.8.
    I use the mail client that is included with the OS and, until now, had no problems.
    I use one account as the master and to that there are 6 sub-accounts.
    For some unknown reason, the 'master' account still receives messages but will not send any. If I try and send a message, it just hangs there and doesn't go. To get out of mail, I have to Force Quit. When I go back in, the message has been pushed into the outbox waiting to be resent. The only way I can then send it is if I use any of the sub-accounts.
    None of the sub-accounts are affected, they send and receive with no problem.
    Checked the account details and they're all OK.
    Anyone have any ideas please
    Wyn
     
  2. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #2
    Try removing the master account and readding it. Also, ensure your password hasn't expired. Some email providers prefer for you to update your password every set interval for security reasons. It screws with email clients if you don't.
     
  3. allassio thread starter macrumors newbie

    Joined:
    Apr 9, 2014
    #3
    Mail problem

    Brilliant! I've been battling with this problem for weeks and the answer was so simple. Many Thanks, Wyn
     
  4. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #4
    Generally, that is what happens. Either my iCloud password expires or the account needs to be reset. For the record, I use iCloud Mail. Glad you got it working.
     

Share This Page