Mail problems after Security Update

Sundance Kid

macrumors regular
Original poster
Feb 16, 2005
194
0
Canada
So i go to open mail.... this happens

'There may be a problem with the mail server or network. Check the settings for account "Shaw webmail" or try again.

The server error encountered was: The server "shawmail" cannot be contacted on port 110.'


So i went to the website, looked around, checked their example against mine.... all the same.

So how do i fix it?


Any help would be muchly appreciated!



sundance
 

Nermal

Moderator
Staff member
Dec 7, 2002
18,784
1,244
New Zealand
Sundance Kid said:
The server error encountered was: The server "shawmail" cannot be contacted on port 110.'
That doesn't sound right. I can't say for sure because I'm not using the same ISP, but it's likely supposed to be something like "pop3.isp.net"

Edit: I just looked on Shaw's site and you're right, it should be "shawmail". They must be doing something with the DNS. However, they also say:

Note: For security reasons, POP3 and SMTP services cannot be accessed from non-Shaw Internet connections.
Using Mod Power™ :cool: it appears that you're connecting from the University of British Columbia, and would therefore not be able to connect to Shaw's mail server. But are you saying that it worked before you installed the update? :confused:
 

Sundance Kid

macrumors regular
Original poster
Feb 16, 2005
194
0
Canada
Nermal said:
That doesn't sound right. I can't say for sure because I'm not using the same ISP, but it's likely supposed to be something like "pop3.isp.net"

Edit: I just looked on Shaw's site and you're right, it should be "shawmail". They must be doing something with the DNS. However, they also say:



Using Mod Power™ :cool: it appears that you're connecting from the University of British Columbia, and would therefore not be able to connect to Shaw's mail server. But are you saying that it worked before you installed the update? :confused:

lol. thanks for the reply nermal. Actually i'm not sure what if it worked when i got here.... i'm pretty sure it did.... well maybe when i get home i can see if it works again. Well I GUESS i can just go to their website every time i want to check my mail instead of having mail do it for me.... *SIGH*

;)
 

Sundance Kid

macrumors regular
Original poster
Feb 16, 2005
194
0
Canada
oh yeah... but the shaw server is a pop account, not a pop3 account.

i have three accounts, one shaw, gmail, ubc student.... they are all pop.

Damn i hope this works soon!
 

Nermal

Moderator
Staff member
Dec 7, 2002
18,784
1,244
New Zealand
This probably won't work, but it's worth a shot:

Next time you (or a friend) are connected using Shaw, open up Terminal and type "host shawmail". It should return an IP address. Try putting that IP address into Mail, instead of the name "shawmail".
 

janelaneiscoole

macrumors newbie
Aug 22, 2005
1
0
Powerbook G4 problems after latest security update

After I downloaded the most recent security update (007) I suddenly cannot get on the internet. When I first started up my computer it was working fine with the internet; I use AirPort Extreme. After I did the security update and restarted my computer I had to renter my wireless network and password. The Airport shows up as having full service in the menubar. But when I go to open the "Internet Connect" it won't open and I have to force quit. When I try to open the internet it says "it cant find the server. When I try to open AIM it says "The domain name server lookup for the specified host has failed. The host is unknown."

Please help me!
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.