Mail problems with 1.1.3

Discussion in 'iPod touch Hacks' started by illweather, Feb 3, 2008.

  1. illweather macrumors regular

    Joined:
    Dec 1, 2006
    #1
    So Im having problems with the mail app, but not related to remembering my password. I haven't got any mail since Wednesday on my Touch. When I go to settings and click on mail, it says accounts are currently syncing. As a result I am no longer able to access all my advanced prefs related to mail, which is probably related to the problem.

    I know everything is setup correctly ( as far as port settings, etc) so I'm not sure why I can't get mail. Anyone have any ideas? Anyone know if there is a plist file that I can delete, and then I could just setup mail again and see if that works. Thanks for any help you can provide.
     
  2. Nicky-Larson macrumors member

    Joined:
    Nov 2, 2007
    #2
    Download and install the fix

    On installer there should be an app called 1.1.3 Mail fix, download and install that. It should fix that immediately with no problem. Everyone went through that problem.
     
  3. illweather thread starter macrumors regular

    Joined:
    Dec 1, 2006
    #3
    I guess you didn't read my post...

    I'm NOT having problems with Mail.app remembering my password, Mail just isn't retrieving my mail, hasn't since Wednesday. And I can no longer make adjustments to (or even see) the preferences for my mail account, by going to settings, then mail. It says "accounts are currently syncing." It's weird...
     
  4. Nicky-Larson macrumors member

    Joined:
    Nov 2, 2007
    #4
    Oh my Bad,

    In that case do this. I also did this.First delete every account you have. Then, Add this source http://applereop.com
    Then reinstall the entire mail app. Starting with the Mail 1.1.3 Prep first. The the 1.1.3 Mail itself. This one is the original from Apple and it doesn't even require a fix. It worked like a charm for me. If that don't work, then I am sorry, I wouldn't know what to tell you. But this should work. I had problems syncing too.:eek:
     
  5. illweather thread starter macrumors regular

    Joined:
    Dec 1, 2006
    #5
    Okay, I'll give it a try. I think you meant Applerepo.com.

    I tried manually deleting a mail plist file, which allowed me to enter all my account info again, but I still couldn't get the account to sync.

    Now should I delete the Mail.app (manually, through SSH), or just account info?

    Thanks for the tip.
     
  6. Nicky-Larson macrumors member

    Joined:
    Nov 2, 2007
    #6
    Lol

    Just account info. U do not need to delete the entire app
     
  7. illweather thread starter macrumors regular

    Joined:
    Dec 1, 2006
    #7
    Tried your method several times, no luck. Anyone else have any tricks to get mail working?
     
  8. illweather thread starter macrumors regular

    Joined:
    Dec 1, 2006
    #8
    Well I think I'm gonna have to try and re-Jail Break tonight, cause not having mail is a huge inconvenience. The reason I bought the Touch was because of the Mail.app. Once I saw that people were putting that app on their Pods, I was sold. Having Safari is one thing, but Mail was the deal breaker for me...
     
  9. doomnote macrumors newbie

    Joined:
    Nov 7, 2007
    #9
    You've probably already tried this, but just in case... Completely restart your iPod. Also, once inside mail, hold down the home screen to completely shut down Mail. I was having a similar problem where all of my information was correct but it wouldn't get a connection to the mail server to download my mail. Restarting fixed it for me. Hopefully that helps...
     
  10. illweather thread starter macrumors regular

    Joined:
    Dec 1, 2006
    #10
    I'll try it. Hadn't heard of the hold down the home button trick, so thanks.
     
  11. chrisbeebops macrumors regular

    Joined:
    Jun 8, 2007
    #11
    Try uninstalling all iPhone apps you have installed.
    Next, add ijailbreak.com/repo.plist to your sources.
    Install iJailBreak/iPod touch Software Upgrade.
    Running the now installed iJailBreak application will install all of the iPhone apps. It will remove the iJailBreak icon when it successfully completes.
    Install iJailBreak/Fix Mail Passwords.

    That worked for me.
     

Share This Page