Mail problems

Discussion in 'Mac Apps and Mac App Store' started by rye9, Apr 4, 2007.

  1. rye9 macrumors 65816

    rye9

    Joined:
    Sep 20, 2005
    Location:
    New York (not NYC)
    #1
    Everytime I open Mail recently it says "imap.aol.com" port 587 has timed out, or something similar to that... and I am forced to go to aol.com instead of simply opening Mail.. how do I fix this? Thanks. :)
     
  2. BilltheCat macrumors regular

    BilltheCat

    Joined:
    Jan 14, 2007
    Location:
    Sanford FL
    #2
    you use aol for a main mail server? wow. how bizarre.:eek:
     
  3. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #3
    Maybe try using port 25 instead. You can change this setting in Mail's Preferences under Server Settings in Accounts. :)
     
  4. rye9 thread starter macrumors 65816

    rye9

    Joined:
    Sep 20, 2005
    Location:
    New York (not NYC)
    #4
    Hmm well I changed the imap and stmp to Port 25 however I still get the same message that the server on the port timed out. :eek:
     
  5. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #5
    Okay, have you got a firewall active at either the OS level or the router level (or even the modem level)? You only need one firewall wherever that may be, so turn all but one firewall off and then ensure the port is open.
     
  6. rye9 thread starter macrumors 65816

    rye9

    Joined:
    Sep 20, 2005
    Location:
    New York (not NYC)
    #6
    Ok well where would I do such? And why would a firewall randomly switch on?... because it's worked fine the past year.. literally, and then I went away where I used a different wireless network.. and that's where it stopped working. Then I returned home and it continues to fail. Just adding the story in case it helps. :D
     
  7. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #7
    Okay, when you used the different wireless network, did you have to change the proxy settings, either manually or via installing a PAC file? If so, then create a new Location in the Network pane of System Preferences to get a default set of proxies.
     
  8. rye9 thread starter macrumors 65816

    rye9

    Joined:
    Sep 20, 2005
    Location:
    New York (not NYC)
    #8
    I have no idea, I simply clicked on the symbol in the Menu Bar and selected the network below and BAM, was connected. It was all automatic as far as I'm concerned. So what would you like me to try?
     
  9. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #9
    Okay, try creating a new location in the Network pane of System Preferences and tell me if that works. If you don't recall installing a PAC file, then this probably won't help, but it's worth a try.

    Alternatively, could someone have changed the firewall settings on your router while you were away? You might need to check the router's manual as to how you can check its settings.

    Thirdly, it could be an ISP-side issue so depending on how user-friendly the ISP is, maybe contact them about the problem to see if they've heard anything similar. :)
     
  10. rye9 thread starter macrumors 65816

    rye9

    Joined:
    Sep 20, 2005
    Location:
    New York (not NYC)
    #10
    Alright well thank you so much for the help.. I'm sure it's not the most fun thing helping me :p ... however I'm sorry but I'm not done questioning. :eek: .

    I tried the new location thing and that didn't work.. so about the router.. would resetting it work? Like could I simply unplug it and plug it back in?

    Finally about the ISP... I have the AOL email account but verizon DSL for the internet service... so which should I check?

    Thanks so much again. :)
     
  11. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #11

    No worries mate. I don't mind one bit. :)



    Resetting it is worth a try, but it won't change any of the firewall settings (if that's even the problem). What brand and model router do you have?

    Most routers are accessed by heading to 192.168.1.1 and entering a username and password (often both are admin or admin and password). If you get this far, head to a security panel and see what it says about the firewall. Check for a disable button and click it. Then try getting your Mail again. If you do disable it, make sure your Mac's still running a firewall because it's not a brilliant idea to run 'round without one.

    Anyway, that's all a bit general. We might be able to give you more specific instructions if we know the model. :cool:



    Verizon will probably be more help, but I guess AOL might have something to say on the matter too. :)
     
  12. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #12
    Two things:

    1) According to this http://members.aol.com/adamkb/aol/mailfaq/imap/ the port for the incoming mail server imap.aol.com is port 143

    2) Verizon will not allow you to use any outgoing server but theirs, so your outgoing server should be something like smtp.verizon.net

    Hope these tips help
     
  13. rye9 thread starter macrumors 65816

    rye9

    Joined:
    Sep 20, 2005
    Location:
    New York (not NYC)
    #13
    Thank you all so much for the help... I got it working again. :)
     
  14. rye9 thread starter macrumors 65816

    rye9

    Joined:
    Sep 20, 2005
    Location:
    New York (not NYC)
    #14
    Sorry to be back but, it turns out not all was solved. Now I have encountered that I can not SEND email. I changed the imap port to 143, and I was able to recieve emails again. I have the stmp port on 587, however nothing will send. What should I do?

    EDIT: Nevermind, I got it working again... sorry about that. :D
     

Share This Page