Mail Program Question

Discussion in 'iMac' started by Choctaw, Aug 2, 2016.

  1. Choctaw, Aug 2, 2016
    Last edited: Aug 8, 2016

    Choctaw macrumors 6502

    Choctaw

    Joined:
    Apr 8, 2008
    #1
    Somehow while messing around with various setting on the Apple Mail Program I have clicked something that is causing all the new incoming emails to show up in a row at the top RT side of my screen. Can someone tell me how to make sitting changes to make them go away. It is aggravating, some day I will learn to let things be and stop messing around, when everything is OK. DAH.......

    Well I edited my post pointing out I received NO responses to my situation. Guess it's not important to any of the viewers. It is to me.
     
  2. Choctaw, Aug 18, 2016
    Last edited: Aug 18, 2016

    Choctaw thread starter macrumors 6502

    Choctaw

    Joined:
    Apr 8, 2008
    #2
    08-18-16 I have always enjoyed having members willing to give helping advise on this forum when needed. However to my disapointment I received nothing to help with my mail situation. So by searching the web I have fixed my own Troubles. Just for the record in case someone might be interested in how to bring about the fix see info below. I sure did not get any help on the forum.

    To remove incoming new email showing up on the screen at the right side access System Preferences, notifications, mail, mail alert style, then choose none from the 3 choices which are
    1.none 2.banners, 3. alerts.
     
  3. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #3
    Do you mean new emails show in your notification center?
    Notifications is a feature, partly that you can see a short synopsis of an incoming email, before you even read it in Mail.

    If you don't want new incoming emails to appear in the Notification Center, then change settings for that.

    Open your System Preferences, then Notifications pref pane.
    Scroll down the list, and select Mail.
    Click on the icon to change notifications to your choice of "None", or "Alerts" (stays on the screen until YOU dismiss it), or "Banners", which appear briefly, then go away automatically.
    Or, I suppose you can uncheck "Show in Notifications Center"
     
  4. Choctaw thread starter macrumors 6502

    Choctaw

    Joined:
    Apr 8, 2008
    #4
    Yes your right with the answer, which I located myself after waiting, and waiting for some advise. Thanks for confirming what I have already stated. It works.
     
  5. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #5
    I only just saw your original question after your post #2, which is different now than before I posted my response.
    It appears that you chose to edit your post #2, which WAS identical to post #1 at the time I posted my response.
    This forum sometimes has delays in how quickly a changed post is available for viewing to others.
    That situation may have contributed to the delay, and it's nothing that you (or I) have any control over.
    Your post almost makes it look like I copied part of your post, which I did not.

    I shall continue to try to help folks that want help.
    I enjoy it.
    It's not my life.
    I shall continue to enjoy it as a hobby.
     
  6. Choctaw thread starter macrumors 6502

    Choctaw

    Joined:
    Apr 8, 2008
    #6
    Delta mac.....as a member starting 2008 I have enjoyed years of communication with members that made my Apple experience satisfactory.
    This last request concerning my mail was viewed by over 100, over 10 days with not even a peep.......guess it was viewed as nothing worth the time to care about. Hope your helping attitude continues, a heads up to your efforts.
    Choctaw
     
  7. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #7
    And, now over 400 views.
    Anyway, I don't think you can really say that the answer is not worth anyone's time.
    Sometimes, you just don't know the answer, or have nothing to comment about.
    I hope I can say that I try to be helpful whenever I am able.
    (Although I wish at times that people with nothing to say would choose not to comment, but that's a story for another time, eh? )
     
  8. jaduff46 macrumors regular

    jaduff46

    Joined:
    Mar 3, 2010
    Location:
    Northern NJ
    #8
    Agree with you. I only comment on things where I have detailed knowledge of the issue and can succinctly offer a view (i.e. no stream of conscious you alluded to).
     

Share This Page