Mail question- any ideas?

Discussion in 'iPad' started by freewilly, Jun 7, 2010.

  1. freewilly macrumors newbie

    Joined:
    May 1, 2010
    #1
    Weird problem on my iPad- I can send and receive email when connected via 3 G and I can receive email when connected via wi- fi. But for some reason when I attempt to send mail while wi-fi connected, I get a message saying "cannot connect to server". If I turn off wi- fi and re- connect via 3G, the message is sent fine.

    So I know my settings are correct or mail would not be sent successfully when on 3G. Suggestions? ( same result on every wi- fi network.)
     
  2. mcdj macrumors 604

    mcdj

    Joined:
    Jul 10, 2007
    Location:
    NYC
    #2
    Wirelessly posted (iPhone: Mozilla/5.0 (iPad; U; CPU OS 3_2 like Mac OS X; en-us) AppleWebKit/531.21.10 (KHTML, like Gecko) Version/4.0.4 Mobile/7B367 Safari/531.21.10)

    If your mail is hosted by your ISP, you will have a problem sending mail from anywhere outside of your home connection.
     
  3. freewilly thread starter macrumors newbie

    Joined:
    May 1, 2010
    #3
    But my laptop sends mail via wi-fi with no problems on the same server.
     
  4. NogbadTheBad macrumors regular

    NogbadTheBad

    Joined:
    Aug 28, 2009
    Location:
    United Kingdom
    #4
    Not sure who your ISP is, but a quick look at my ISP I came up with the following which may be of some help :-

    http://www.zensupport.co.uk/KnowledgeBase/article.aspx?id=10823

    http://www.zensupport.co.uk/KnowledgeBase/article.aspx?id=10824

    The difference between the 3G and Wi-fi is that you'd be using an IP address from AT&T ( I guess your in the US ) if you connect via 3G and via Wi-Fi you'd be using an IP address supplied by your ISP and NAT'd at the router at home.

    Your not comparing Apples with Apples, it may very well be an issue with the email settings on the iPad.
     

Share This Page