Mail Question

Discussion in 'iPhone' started by rtdgoldfish, Aug 16, 2007.

  1. rtdgoldfish macrumors 6502a

    rtdgoldfish

    Joined:
    Jul 4, 2004
    Location:
    Jacksonville, FL
    #1
    So I just got my new iPhone and I love it so far. The only problem I am having is with the Mail app. Every time I send a new message using my Gmail account, I get a copy of the sent message in my inbox. This happens when I write the message either on the phone itself or from Mail on my MacBook. I have the option for automatically BCC myself turned off in the phone. I am guessing this has something to do with the POP settings of my Gmail account. Anyone else had this issue and know how to fix it?? Any help would be great!
     
  2. brn2ski00 macrumors 68020

    brn2ski00

    Joined:
    Aug 16, 2007
    #2
    I noticed the same issue when I was using the Mail app on my iMac. Instead of trying to work with Gmail itself, I created a rule in Mail that checked for any item that was sent from me. If true, that item would be put in the sent items folder.

    The problem is that Gmail loves to put all threads of an email chain into the inbox -- much different than any other mail app. As far as fixing this for the iPhone, I am not sure about a solution yet -- stay tuned!
     
  3. earnjam macrumors 6502a

    earnjam

    Joined:
    Jun 7, 2007
    Location:
    North Carolina
    #3
    There are a couple of threads about setting up gmail on the iPhone and this very problem.

    One solution might just be turning off the "Recent" setting.

    I was having problems sending and recieving gmail over the WIFI at my office. My WIFI at home was working fine. I started fiddling with the settings to no avail, so I tried manually entering the pop and STMP addresses. What ended up working was putting them in as "pop.googlemail.com" and "smtp.googlemail.com" instead of "pop.gmail.com" and "smtp.gmail.com". This seemed to fix the connection problems and also fixed the problem of placing a copy of the sent messages.

    I've since changed it to forward my gmail to a domain account I have which does IMAP. I then set up an account with that IMAP as my incoming and the smtp.googlemail.com as my outgoing. That way, I recieve the messages that have been forwarded to my IMAP (they then stay in sync across phone, laptop, desktop), but I can still send messages using the google address.
     
  4. swindmill macrumors 6502a

    swindmill

    Joined:
    Mar 17, 2005
    Location:
    KY
    #4
    I think some people have created a filter in gmail itself that filters messages from [you] and keeps them out of the gmail inbox entirely. I have just lived with erasing emails from myself on the iPhone, so I haven't tried it yet
     

Share This Page