Mail randomly disconnecting from servers

Discussion in 'Mac Apps and Mac App Store' started by davidra, Apr 5, 2013.

  1. davidra, Apr 5, 2013
    Last edited: Apr 5, 2013

    davidra macrumors 6502

    Joined:
    Oct 12, 2011
    #1
    I have two mail accounts, one Exchange and one Yahoo. Both seem to disconnect from their servers, never at the same time and almost randomly. I get these messages asking if I want to retry sending through the appropriate server; when I click yes the mail almost always goes through. Really don't get it. I don't have these problems with either my iPad or my iPhone with the same accounts, and those accounts both promptly push email whereas on the iMac it's delayed consistently. I also have similar problems with the calendar app; starting an appointment I frequently get a message saying I'm not connected with the Exchange server so the appointment doesn't sync all the time. Seeing as I just recently switched from Windows, my major disappointment with the Mac are the mail and calendar apps. Is there something I'm missing, or is this the usual amount of dysfunction?
     
  2. mic j macrumors 68030

    Joined:
    Mar 15, 2012
    #2
    Mail does the same thing to me with my Yahoo account. Sometimes I need to re-enter a password too.
     
  3. terrymaz macrumors regular

    Joined:
    Aug 3, 2010
    Location:
    SF Bay Area and Chicago Area
    #3
    Same here.....for some reason, maybe 2-3 times a week my mac gets crabby and all of a sudden my mail icon is bouncing and when i click it, it says to enter password for yahoo. Its saved so i just click ok and it works again. Goofy glitch that i wish they would fix.
     

Share This Page