Mail (Snow Leopard 10.6.8; Mail 4.5)

Discussion in 'Mac Apps and Mac App Store' started by Dark Void, Jul 26, 2011.

  1. Dark Void macrumors 68030

    Dark Void

    Joined:
    Jun 1, 2011
    Location:
    Cimmerian End
    #1
    Hi,

    I set up my email on Mail and it was quite simple, but for some reason when I receive emails it does not alert me with a number on the icon in my dock. I messed around in preferences but none of the settings seemed to work.

    Also, is it a known thing that email messages are extremely difficult to delete and kind of duplicate themselves in the process? Is there any way to just have my mail appear in the "Inbox" of Mail and not in the account folders, and just go to the "Trash" of Mail and not the account folders?

    Thank you.
     
  2. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #2
    Use a POP e-mail account.
     
  3. Dark Void thread starter macrumors 68030

    Dark Void

    Joined:
    Jun 1, 2011
    Location:
    Cimmerian End
    #3
    Well, it's an IMAP, so any way to do it with such account?

    Any word on displaying unread emails on the dock?
     
  4. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #4
    Under Mail->Preferences->General, do you not have a Dock unread count drop down where you can select "Inbox Only" or "All Mailboxes" or "None"?
     
  5. Dark Void thread starter macrumors 68030

    Dark Void

    Joined:
    Jun 1, 2011
    Location:
    Cimmerian End
    #5
    "All Mailboxes" is what I have it set as.
     
  6. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #6
    Hmm. Try setting it to None, then quit Mail. Reopen it, set it to Inbox Only or All Mailboxes again. Send yourself a message. If that's all it takes maybe the setting was not saved in the preference list correctly...
     
  7. Dark Void thread starter macrumors 68030

    Dark Void

    Joined:
    Jun 1, 2011
    Location:
    Cimmerian End
    #7
    Alright, I'll give it a shot.

    How come emails are so hard to delete? Do you run into similar problems? (assuming you use Mail)
     
  8. Cabxi macrumors newbie

    Joined:
    Jan 20, 2010
    Location:
    Germany
    #8
    maybe you just have to make the mapping right.

    IMAP folders need to bee mapped as the right Mailbox in Mail

    give this a try
     
  9. Dark Void thread starter macrumors 68030

    Dark Void

    Joined:
    Jun 1, 2011
    Location:
    Cimmerian End
    #9
    I tried setting the dock unread count to "None," quitting the application, and then setting it to "Inbox Only" this time instead of "All Mailboxes" and it still doesn't display the unread count on the dock.

    Any other suggestions?
     
  10. Dark Void, Jul 28, 2011
    Last edited by a moderator: Jul 28, 2011

    Dark Void thread starter macrumors 68030

    Dark Void

    Joined:
    Jun 1, 2011
    Location:
    Cimmerian End
    #10
    I've tried removing it form the dock and resetting the preferences and such but it still isn't displaying a dock count.

    Anyone have any information on this?

    edit: sooooo, didn't know I had to have mail open for it to update....yeeeeeaaaahhhh. thanks everyone.
     

Share This Page