Mail splitting up emails with attachements.

Discussion in 'Mac Basics and Help' started by xa-mont, Mar 22, 2011.

  1. xa-mont macrumors newbie

    Joined:
    Jul 12, 2010
    #1
    Hi guys,

    I have just moved a heap of people to mail.app from entourage/outlook/whatever to try and consolidate all to one system. It all seems to be going alright (a few small problems) but there is one HUGE problem.

    When someone tries to send an email with an attachement in the body of the email it splits the message up. ie.

    HI,
    textasdkjfkasdnf;lkasjdhf;kjnasd;kfjn
    a;ksdjfa;ksdjflaksdjfn
    ;kajnsdf;lkjansdfjnasdjnf
    ;kjads;kfljnas;dlfkjnasldfjk

    ATTACHEMENT.PDF

    asdplkfjapsokdjfpaksjhdf
    asdlkfja;skdjfaksjdf
    alksdfn;kasjndflkajsndf
    kasjhdf;kajsdnflkajsdf

    regards,
    blah blah​

    and it will come through to people using outlook or whatever on PC as:

    HI,
    textasdkjfkasdnf;lkasjdhf;kjnasd;kfjn
    a;ksdjfa;ksdjflaksdjfn
    ;kajnsdf;lkjansdfjnasdjnf
    ;kjads;kfljnas;dlfkjnasldfjk

    Attachements: attachement.pdf, untitiled.txt/html or whatever.​

    I have tried all different combinations of plain text/rich text. I tried using stationary as well as i read somewhere that this fixed the problem... but it didn't work at all.

    If we can't fix this problem Mail.app will be useless to us.
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #2
    Did you go into Mail's menu item "Edit" and that drop-down select 'Attachments' and in the arrow select "Always Send Windows-Friendly Attachments"? See if that helps. Plus tell your users NOT to send HTML email unless they absolutely have too.
     
  3. xa-mont thread starter macrumors newbie

    Joined:
    Jul 12, 2010
    #3
    Still no joy with that either (it was already on windows friendly, i tried the other way too)

    They are still coming through looking like crap.
     
  4. xa-mont thread starter macrumors newbie

    Joined:
    Jul 12, 2010
  5. xa-mont thread starter macrumors newbie

    Joined:
    Jul 12, 2010

Share This Page