Mail STMP Problem

Discussion in 'Mac Apps and Mac App Store' started by whynot83706, Nov 11, 2007.

  1. whynot83706 macrumors 6502

    whynot83706

    Joined:
    Jun 26, 2007
    Location:
    Phoenix, AZ
    #1
    I just paid $99 and my mail is not working. I did set up my @Mac account. It is working w/ out problems on my iPhone and on the mail.mac.com. However I am having problem on my desktop, I can receive mails but I can not send them.

    I am getting message:

    "Cannot send message using server stmp.mac.com:XXXXXX
    The connection to the server "stmp.mac.com" on port 25 timed out.

    Select different outgoing mail server from the below or click try later to leave message in your outbox until it can e Delivered.

    Under Server I only have one option

    stmp.mac.com:XXXXXXX (Offline)

    So I am not sure what to do any more.....plz help
     
  2. yippy macrumors 68020

    yippy

    Joined:
    Mar 14, 2004
    Location:
    Chicago, IL
    #2
    Either you need to double check your SMTP settings or your ISP is blocking all SMTP servers but their own. In that case, just set up mail to use your ISPs SMTP server instead of Apples and you should be good to go.
     
  3. whynot83706 thread starter macrumors 6502

    whynot83706

    Joined:
    Jun 26, 2007
    Location:
    Phoenix, AZ
    #3
    I 2 other accounts on my PC and I have never had any problems so I dont think that my ISP is blocking STMP.

    What do you I need to check/change with the Apple STMP?

    When I try Connection Doctor I get:


    CONNECTED Nov 11 21:05:43.186 [kCFStreamSocketSecurityLevelNegotiatedSSL] -- host:mail.mac.com -- port:993 -- socket:0x159ee2c0 -- thread:0x159e2ba0

    READ Nov 11 21:05:43.396 [kCFStreamSocketSecurityLevelNegotiatedSSL] -- host:mail.mac.com -- port:993 -- socket:0x159ee2c0 -- thread:0x159e2ba0
    * OK [CAPABILITY IMAP4 IMAP4rev1 ACL QUOTA LITERAL+ NAMESPACE UIDPLUS CHILDREN BINARY LANGUAGE XSENDER X-NETSCAPE XSERVERINFO AUTH=PLAIN] Messaging Multiplexor (Sun Java(tm) System Messaging Server 6.2-8.04 (built Feb 28 2007))

    WROTE Nov 11 21:05:43.426 [kCFStreamSocketSecurityLevelNegotiatedSSL] -- host:mail.mac.com -- port:993 -- socket:0x159ee2c0 -- thread:0x159f84c0
    1.11 LOGIN XXXXXXXX ********

    READ Nov 11 21:05:43.540 [kCFStreamSocketSecurityLevelNegotiatedSSL] -- host:mail.mac.com -- port:993 -- socket:0x159ee2c0 -- thread:0x159f84c0
    1.11 OK User logged in

    WROTE Nov 11 21:05:43.544 [kCFStreamSocketSecurityLevelNegotiatedSSL] -- host:mail.mac.com -- port:993 -- socket:0x159ee2c0 -- thread:0x159f84c0
    2.11 LIST "" ""

    READ Nov 11 21:05:43.646 [kCFStreamSocketSecurityLevelNegotiatedSSL] -- host:mail.mac.com -- port:993 -- socket:0x159ee2c0 -- thread:0x159f84c0
    * LIST (\Noselect) "/" ""
    2.11 OK Completed

    WROTE Nov 11 21:05:43.649 [kCFStreamSocketSecurityLevelNegotiatedSSL] -- host:mail.mac.com -- port:993 -- socket:0x159ee2c0 -- thread:0x159f84c0
    3.11 LOGOUT
     
  4. feyn-man macrumors regular

    Joined:
    Oct 24, 2007
    #4
    I got the same problem.
    Anybody know the answer?
     
  5. whynot83706 thread starter macrumors 6502

    whynot83706

    Joined:
    Jun 26, 2007
    Location:
    Phoenix, AZ
    #5
    I got this one resolved.....Only after I did manually add my account....I did not change anything i was just clicking next....If i try to set it up automatically it doesn't work......weird
     
  6. whynot83706 thread starter macrumors 6502

    whynot83706

    Joined:
    Jun 26, 2007
    Location:
    Phoenix, AZ
    #6
    Yes, Delete your account and then set it up manually.....when you get to the OUTGOING MAIL SERVER try with "USe Authentication" and w/out if doesn't work.
     
  7. feyn-man macrumors regular

    Joined:
    Oct 24, 2007
    #7
    ??Sorry I'm not sure what you said. What your mean of manually add? Could give me more detail information?
    Thank you very much.
     
  8. whynot83706 thread starter macrumors 6502

    whynot83706

    Joined:
    Jun 26, 2007
    Location:
    Phoenix, AZ
    #8

    Go To Mail -> Preferences -> (-) Delete Account -> (+) Add Account

    make sure you uncheck "Automatically Set up Account"
     
  9. feyn-man macrumors regular

    Joined:
    Oct 24, 2007
    #9
    I have done these. But still can't access the STMP sever. I can accept mail, but cannot send.
     
  10. barryd macrumors newbie

    Joined:
    Jan 12, 2006
    #10
    Hi,

    I kinda had this issue the other day and found I needed to change the port to 587 instead of 25, I believe. As soon as I did that...voila....everything worked again.

    I'm on my PC right now (shush, don't tell) so I can't give you the path, but I think it was under the general preferences for Mail. Hope this helps.
     
  11. smitha96 macrumors regular

    Joined:
    Jan 11, 2005
    #11
    Check with your ISP

    Yes, I've run into this problem. One thing you might do is check with your ISP and use their outgoing mail server. I think mine was something like: mail.charter.net. I've not had this problem since I moved out of the charter area and into Comcast. But my parents had a similar problem, and again resolved by using the ISPs outgoing mail server.
     

Share This Page