Mail stopped making sounds.

Discussion in 'Mac Apps and Mac App Store' started by apetown, Jan 2, 2009.

  1. apetown macrumors newbie

    Joined:
    Dec 1, 2007
    #1
    It might be just a minor problem, but Mail stopped making sounds. No new mail sound, no reassuring jetplane sound when a mail is sent, no blip when there's nothing going on. I've checked the preferences, and they should still be turned on.

    Also, I've got the impression something hapened to either my keychain or my cookies in Safari, since I had to login to a bunch of forums and other sites that I can normally just check. Firefox doesn't seem to have this problem, but I prefer Safari as my primary internet browser.
     
  2. tuftywhite macrumors member

    Joined:
    Jul 17, 2003
    Location:
    Nottingham/UK
    #2
    Me too

    My sounds have gone too. I think it was from the last upgrade.

    I am about to load the Combo upgrade and see if this corrects it. If not, I was hoping somebody on this forum would be able to suggest a fix that isn't reloading Mail.

    Will keep you updated.

    Tufty
     
  3. Halcyon macrumors 6502

    Joined:
    Sep 21, 2006
    #3
    Ok, this is very basic but it worked for me...even though it has not for others. I had the same problem and solved it by trashing Mail preferences file, running a Permissions Fix ith Disk Utility and the restarting my computer.

    Others have solved it by reinstalling Mail...I don't know how, maybe from the original install disks.

    HTH
     
  4. John T macrumors 68020

    John T

    Joined:
    Mar 18, 2006
    Location:
    UK.
    #4
    I've found that to just switch off and reboot usually does the trick.
     

Share This Page