Mail Text Size

Discussion in 'iOS 6' started by nburwell, Sep 20, 2012.

  1. nburwell macrumors 68040

    nburwell

    Joined:
    May 6, 2008
    Location:
    PHL
    #1
    It's not a huge deal, but I noticed that when I updated to iOS 6, when I go into settings>mail, there is no option to change the font size anymore (I prefer a small font). Or am I missing something?
     
  2. iphone-user68 macrumors newbie

    Joined:
    Jun 8, 2010
    #2
    Settings...General...Accessibility...Large Text.
    There you can select one of six text sizes.

    This affects Mail, Contacts, Calendars, Messages, and Notes.

    The only solution I've found.
     
  3. bobinnv macrumors newbie

    Joined:
    Jan 1, 2007
    #3
    Yes, this helps, but makes the font too big. Being able to set the minimum font size worked perfectly - why in the world would they change it?
     
  4. PhoneI macrumors 65816

    Joined:
    Mar 7, 2008
    #4
    totally agree. They made it much worse in iOS6. I have to now choose between text too small or text too large.
     

Share This Page