Mail unable to revert back to short header

Discussion in 'Mac Apps and Mac App Store' started by hehe299792458, Jun 23, 2009.

  1. hehe299792458 macrumors 6502a

    hehe299792458

    Joined:
    Dec 13, 2008
    #1
    I switched to long headers in the view options. I now want to revert back to the default view. However, going into View -> Message -> Default Headers doesn't help.
     
  2. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #2
    Hmm, works for me. Have you tried re-launching Mail afterwards?
     
  3. hehe299792458 thread starter macrumors 6502a

    hehe299792458

    Joined:
    Dec 13, 2008
    #3
    I tried restarting the computer.

    I'm willing to try everything short of reformatting
     
  4. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #4
    Do you have a lot of custom rules / mailboxes set up? If you dont mind wiping your preferences then you could try deleting the Mail preference list.
     
  5. hehe299792458 thread starter macrumors 6502a

    hehe299792458

    Joined:
    Dec 13, 2008
    #5
    do I have a lot of mailboxes setup, but these detailed headers are driving me nuts. if there are no alternatives, then I'll do that
     
  6. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #6
    You should also be able to reinstall Mail from your system Disks. Try using Pacifist so you don't need to do a full reinstall.
     
  7. hehe299792458 thread starter macrumors 6502a

    hehe299792458

    Joined:
    Dec 13, 2008
    #7
    thanks for the suggestion. However, I already deleted the plist and am now in the process setting up all my mailboxes.
     
  8. kurllygurll macrumors newbie

    Joined:
    Jun 27, 2013
    #8
    easier than you think.

    I know this is a super old thread, but wanted to show a screen shot of how I fixed this, after staring at my computer forever trying to figure it out. Just go to Preference in Mail, go to "viewing", and then click the dropdown for "Show header detail" and select default. Simple. If only I had seen that hours ago.

     

    Attached Files:

Share This Page