MAIL-very slow sending for a week

Discussion in 'Mac Apps and Mac App Store' started by cheeryble, Aug 18, 2009.

  1. cheeryble macrumors regular

    Joined:
    Feb 1, 2008
    #1
    Hi

    i have had MAIL configured for gmail for some time and it worked fine.
    More recently I added a hotmail account.

    My outbound mail has started going off so slowly it's almost impossible.
    The panel will come up with the buttons saying

    "Try later" or "Try with selected server"

    again and again.

    Odd thing is sometimes, perhaps usually, it will go after a while, maybe later in the day....though it is such a problem now I often paste into gmail browser based and send.

    The addition of hotmail is the only change I think may have coincided with the problem starting. I emhasise MAY have coincided.

    Should I reload MAIL or what? What would be the procedure?
    Or else what else would be more intelligent?

    cheers Cheeryble

    ps: in the last days i have deleted com.apple.Mail.plist because of problems as in thread
    http://forums.macrumors.com/showthread.php?t=766687
    My boxes had blanked out. Everything went fine with the deleting it cured that problem but doesn't seem to have stopped this slow/impossible outbox
     
  2. cheeryble thread starter macrumors regular

    Joined:
    Feb 1, 2008
    #2
    Further information/clue.
    I just sent a simple email to myself but instead of the default gmail I switched to hotmail to send.
    It is also sitting there an hour later. :eek:

    update: now next day still not gone....
     
  3. cheeryble thread starter macrumors regular

    Joined:
    Feb 1, 2008
    #3
    Is it possible to download MAIL from the net to reload it afresh? I'm guessing i can't load only MAIL from my original discs......

    Otherwise should i perhaps remove the hotmail acct and see whether gmail works alright and take it from there?

    cheers Cheeryble
     

Share This Page