Mail will receive but not send

Discussion in 'OS X El Capitan (10.11)' started by Girlstar28, Jan 23, 2016.

  1. Girlstar28 macrumors newbie

    Girlstar28

    Joined:
    Jan 23, 2016
    Location:
    Toronto, Ontario
    #1
    is anyone able to help me with this frustrating problem? My Mac mail which is my ISP email (based on outlook.com) suddenly stopped sending emails but I can receive.

    I've been on the phone forever with apple support and my isp tech and I'm getting nowhere.

    I keep getting username and password incorrect yet I can log in to my email perfectly fine on outlook.com so I know I do not have an authentication issue.

    I've checked the incoming and outgoing addresses and ports, removed the password in the keychain,
    Removed the account to readd (it won't go back on now), I've reinstalled OSX
     
  2. Fishrrman macrumors G5

    Fishrrman

    Joined:
    Feb 20, 2009
    #2
    I'd suggest trying another mail application, for test purposes.

    When I was having similar problems with Apple's Mail.app, I downloaded and tried Thunderbird (which has a mail client). I found that it worked, when Mail.app wouldn't.

    At least I was still able to send/receive mail until I got the Mail.app problems resolved.

    Having said that, it may be in a particular setting somewhere. These gremlins can prove difficult to track down!
     
  3. NoBoMac macrumors 65816

    Joined:
    Jul 1, 2014
    #3
    My mother's e-mail had the same issue on Yosemite. If I recall correctly, I removed all Keychain entries, removed from mail, and removed the account from Internet Accounts under Settings. Re-added the Internet Account.

    It was that, or, create a new SMTP server entry, assign the account to that, delete the original one.

    Sorry that not more definitive. This happened like a year ago, and I did so many diffrent things over about an hour's time, turned into a blur. Just wish I had wrote down a note on this for future reference.
     
  4. BrianBaughn macrumors 603

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #4
    If it's your only email account delete all the SMTP servers, delete the account, delete Keychain items related to the account, delete everything in ~/Library/Mail, and then start over by adding the account.
     
  5. Girlstar28 thread starter macrumors newbie

    Girlstar28

    Joined:
    Jan 23, 2016
    Location:
    Toronto, Ontario
    #5
    Thank you. I connected my mail successfully and can receive and send in Outlook on my MacBook Pro so there is definitely something wrong with the mail app :(

    I have @me and @icloud email on the mail app but don't really use them. Should I delete those?
    --- Post Merged, Jan 23, 2016 ---
    Thanks you deleted every single thing in your keychain? Even unrelated to the email account?
     
  6. NoBoMac macrumors 65816

    Joined:
    Jul 1, 2014
    #6
    Just delete the e-mail account password items from Keychain. Looking for things with "imap" and "smtp" in the Keychain item name. And matches your e-mail account service.
     

Share This Page