Mail won't Accept Verizon Account Password

Discussion in 'OS X El Capitan (10.11)' started by msh, Dec 12, 2015.

  1. msh macrumors regular

    Joined:
    Jun 13, 2009
    Location:
    SoCal
    #1
    Mail asks to validate password on Verizon account but won't accept the valid password that works on the iPhone and Yosemite. So...no mail.
     
  2. fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #2
    have you tried re-entering the password in Mail's preferences? (ie clearing it, re-entering it, saving changes. or...(as long as your mail's backed up), perhaps delete your account in Mail, and set it back up (def google or something for details on how to do this; ie exporting all your mailboxes to the desktop, then deleting the account, then start clean)...
     
  3. msh thread starter macrumors regular

    Joined:
    Jun 13, 2009
    Location:
    SoCal
    #3
    Yes I have tried clearing and re-entering the password in preferences to no avail. That is as far as I will go with mail on El Cap. Back to Yosemite for now.

    I am having other problems with El Cap as well. On my Early '08 MacBook Pro the pointer freezes for a few seconds every minute. On my '09 Mac Pro El Cap unloaded the driver for the Firmtek eSata PCI card - easily fixed by reinstalling it but I have never had a previous upgrade of a Mac OS do that.
     
  4. msh thread starter macrumors regular

    Joined:
    Jun 13, 2009
    Location:
    SoCal
    #4
    I fixed the problem but only by resetting the password to a new one on the Verizon website (another adventure in itself). After Mail on El Cap wouldn't accept my correct password, I go to Verizon and discover the account locked so I set a new password and that worked on El Cap. So was this caused by El Cap or Verizon? Not sure, but when I reset the password on Verizon it required upper/lower case where it didn't previously so maybe it was Verizon's fault and El Cap just revealed it by requiring a password check for initial set up of mail under EL Cap. Sounds like Verizon's fault.
     

Share This Page