Mail won't display messages

Discussion in 'OS X El Capitan (10.11)' started by bobrich18, May 5, 2016.

  1. bobrich18 macrumors newbie

    bobrich18

    Joined:
    May 5, 2016
    #1
    When Mail opens, it displays the list of messages and subjects in the Inbox. In previous operating systems, there is the option of having the selected message display below this list. Nothing I've tried has enabled this. It is necessary to double click on the header in order to read a message.
    Please help!
     
  2. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #2
    The easy fix is:
    Look at the bottom border of the Mail window.
    There is a small grey dot near the center of that bottom edge.
    If you click on that bottom edge, you will see the cursor change to an arrow with a bar - which you can then drag upwards.
    position that divider anywhere you like, and below that will be area where you can display a selected message.

    Or, if you don't see the clickable bottom border, go into Mail Preferences, then the Viewing tab, and make sure that "Use Classic Layout" is selected. That is the older type of Mail list that shows the message list, without showing any part of the message text. Now you should see the draggable message area - look for the little grey dot on the divider line, or at the bottom border where you can drag it up...

    Look more familiar now?
     
  3. bobrich18 thread starter macrumors newbie

    bobrich18

    Joined:
    May 5, 2016
    #3
    Thanks for responding. I've done that. It doesn't work. The inverse T does appear, but dragging it up, clicking or double clicking on it does nothing.

    I've also looked at every option under preferences, and every menu item. None of them work. 'Use classic layout" is actually ticked.

    :(
    Bob
     
  4. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #4
    You do have to try that "inverse T" several times, clicking in different parts of the bottom border.
    As I was experimenting with that a few hours ago, I did not hit the right spot every time.
    It will work. Click on a message first, so _something_ is selected, then try that bottom border again.
    Click on the grey dot, click to the left or right of the dot.
    "double-click" on the border. THAT doesn't do anything for me, only click-n-drag works on my El Cap system.
    It would sometimes be very sluggish to move, in my experience.
    Try going into Full Screen mode in Mail, which would mean that your system would not be "distracted" by other windows, and the bottom border may be more easily "clickable".
    I DO see on my El Cap, running 10.11.5 latest beta, that the divider in Mail sometimes locks, preventing scrolling in the message window - until I click and drag that divider line just a touch. Then scrolling works. I don't know if that is related, but is a minor issue that I see every few days (not all the time.)
    (There are no other options, except for the "Use Classic Layout", then look for the grey dot in the bottom border.
    Do you see the dot in that bottom border?
     
  5. dianeoforegon macrumors 6502a

    dianeoforegon

    Joined:
    Apr 26, 2011
    Location:
    Oregon
    #5
    Test in Guest or a new User. If it works then you know the problem exists only in your User's folder. Finding the corrupt file can be a bit challenging.

    CREATE A NEW USER
    Go to System Preferences --> Create a New User in Users & Groups.
    Switch to the New User by logging out under the Apple in the Menu Bar.
    Log into the new User.
    You can skip logging in with an Apple ID. Hit continue then skip.

    Do you still see the issue?

    If yes, then the problem is with your base files.
    If no, then the problem is in your User's folder.
     
  6. bobrich18 thread starter macrumors newbie

    bobrich18

    Joined:
    May 5, 2016
    #6
    Thank you for your kindness in providing detailed suggestions. I've tried it all, to no effect, so it must be a faulty file somewhere. I've switched to the non-classic format, displaying 5 lines, which is the best I can do, I guess.
    DeltaMac and dianeoforegon, I'd like to say thank you by sending you a free copy of one of my books. Please go to https://bobrich18.wordpress.com You can email me from there.
    :)
    Bob
     

Share This Page