Mail won't download messages from Cox

Discussion in 'Mac Apps and Mac App Store' started by tsl90, Aug 4, 2009.

  1. tsl90 macrumors member

    Joined:
    Jun 13, 2007
    #1
    I have a 2006 MBP running Leopard.

    Never a problem in past. Last few days when I open Mail it says it is downloading emails. I get the graphic and audio confirmation that the download is complete so Mail knows there are messages there and seems to think it downloaded them. However no e-mails show up. If I hit "get mail" again Mail happily gives me the same signs that it is downloading the same e-mails but again, nothing.

    I can access my e-mail from the web interface without difficulty. There are unread messages there.

    My account is with Cox.

    This happened a few months ago and I fixed it - but I can't remember how. It was something very simple. I have marked all the messages read and unread but it still doesn't work.

    Any help would be appreciated.

    Let me know if more info would be helpful.

    Thanks

    TL
     
  2. midorix macrumors member

    Joined:
    Nov 23, 2007
    #2
    I have same issue.
    Some of my e-mail accounts works.
    The two does not.
    It worked until 11am this morning.

    I can access the mail through the Webmail with no issue.
    I can also send mails from these disfunctional accounts.
    I just can't receive the e-mails for these two accounts.

    I have COX also.

    Any help is appreciated.
     

Share This Page