Mail

Discussion in 'OS X Yosemite (10.10)' started by swimmer35, Aug 19, 2014.

  1. swimmer35 macrumors newbie

    Joined:
    Aug 19, 2014
    Location:
    Hamburg, NY
    #1
    I have noticed the past couple of days all of my mailboxes under my iCloud account are missing. I can see them on my iPad and on iCloud.com I am running the Yosemite beta..
    any solutions to bring them back? I have rebooted the machine plus .

    thanks for your help! I used them for all my clients emails etc.
     
  2. d21mike macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #2
    To the right of the iCloud folder you will see Show / Hide. Are they hidden?
     
  3. swimmer35 thread starter macrumors newbie

    Joined:
    Aug 19, 2014
    Location:
    Hamburg, NY
    #3
    No it is not - it is even missing that email listed ( i have a few going to mail) on the left under smart mailboxes / on my mac .. they have 2 of 3 listed.

     
  4. d21mike macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #4
    Not sure what could be wrong. You may want to try (under Mailbox Menu Item) and do a Synchronize and/or rebuild. You could also delete the account and re-add it. Lastly maybe take a picture of both the Mail App and also the same for iCloud.com. That might help others see what is wrong but I don't have any more suggestions.

    I am on the latest DP release and the only related problem I have had is the forgetting to "Show" folders as I described above. Good Luck.
     
  5. ChasInVictoria macrumors newbie

    ChasInVictoria

    Joined:
    Jan 22, 2010
    Location:
    Victoria BC
    #5
    I'm having a similar but different problem. My iCloud mail can be see just fine in Mail on the updated Yosemite Public Beta, but my smart mailboxes are empty now. Search (within Mail) doesn't work at all either.

    For example, I have a smart mailbox called "unread today." You can guess the criteria on that one. :)

    I can see the new mail in my inbox, but all the smart mailboxes resolutely pretend that there are no emails that match. I've restarted, done a safe boot (didn't work there either), tried deleting and re-creating the smart mailbox, nothing. The search function is just maddening, as I can see the target of the search, but the search comes up empty.
     

Share This Page