Mail

SG-

macrumors regular
Jun 8, 2015
107
65
I have just noticed that i cannot send email using any of my alias sure i could before have checked the preferences but they greyed out
it seems to work for my IMAP accounts, I see all my addresses in the drop-down box when sending an e-mail and I can select them all.
 

phpmaven

macrumors 68040
Jun 12, 2009
3,403
466
San Clemente, CA USA
it seems to work for my IMAP accounts, I see all my addresses in the drop-down box when sending an e-mail and I can select them all.
I was using the trick of editing the account.plist file to add email aliases, and that does not work anymore with El Capitan.
 

SG-

macrumors regular
Jun 8, 2015
107
65
I was using the trick of editing the account.plist file to add email aliases, and that does not work anymore with El Capitan.
are you unable to simply add a comma and your e-mail address/alias after the primary e-mail address in account settings? that's how I do it for IMAP.
 

notatwork

macrumors newbie
Nov 4, 2009
22
2
I have just noticed that i cannot send email using any of my alias sure i could before have checked the preferences but they greyed out
Any update on this? My former aliases disappeared completely (not even greyed out). :-(
 

notatwork

macrumors newbie
Nov 4, 2009
22
2
are you unable to simply add a comma and your e-mail address/alias after the primary e-mail address in account settings? that's how I do it for IMAP.
Thanks SG-, I don't know why I lost them with the El C update, but adding them back in with commas has them working again for me.
 

phpmaven

macrumors 68040
Jun 12, 2009
3,403
466
San Clemente, CA USA
are you unable to simply add a comma and your e-mail address/alias after the primary e-mail address in account settings? that's how I do it for IMAP.
Yes, that works. The problem with that is you can't have different send from names. It uses the name on the account with every email address.
 

patschwarz

macrumors newbie
Aug 29, 2014
19
1
Melbourne
Mail is SO BUGGY it lags your computer and you have the updated colourful spinning wheel of death! But I've been able to connect my iCloud but not my Gmail emails.
 

aviatrix

macrumors newbie
Oct 6, 2015
1
0
Thanks SG-, I don't know why I lost them with the El C update, but adding them back in with commas has them working again for me.

How were you able to save it? I have the same problem. Aliases disappeared. When I try to edit them, no problem to enter the info but as soon as the Cancel/Save button screen appears the whole thing freezes. Does the exact same thing when I try to add them with commas in IMAP. As soon as Cancel/Save appears it's frozen and I have to force quit. Any ideas??
 

Slix

macrumors 65816
Mar 24, 2010
1,156
1,363
Is there a fix yet for this? I'm having the same issue too. I can't add my aliases back, nor send from them. I can, however, receive emails at those aliases. :/
 
  • Like
Reactions: Dopestar
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.