Mail2Web Problems anyone?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by TopToffee, Oct 9, 2008.

  1. TopToffee macrumors 6502a

    Joined:
    Jul 9, 2008
    #1
    Has anyone who's using mail2web noticed that they're not receiving email today? (both to their phone AND to the actual account itself)

    Mine has worked perfectly the last 2 weeks since I set up my account (has thus far been MUCH more reliable than mobileme, when it comes to the email aspect)... but today seems to have died :(

    anyone else having the same problem?
     
  2. okrelayer macrumors 6502a

    Joined:
    May 25, 2008
    #2
    i just got an account for mail2web recently and its worked pretty much flawless. However this morning (it was working last night!) when i open my mail up it says " the connection to the server failed".

    I hope it gets resolved soon. Im gonna email them now
     
  3. mikd macrumors newbie

    Joined:
    Oct 5, 2008
    #3
    yup, having the same problem as well. i hope they resolve it soon!
     
  4. okrelayer macrumors 6502a

    Joined:
    May 25, 2008
    #4
    I got a very timely responce to my email. heres the reply

    Greetings,

    We have been experiencing higher then normal traffic and customers have been experiencing issues connecting to and synchronizing with their exchange accounts.

    We have notified our operations team about these errors.

    If you need any further assistance, please do not hesitate to contact our 24/7 support team at support@mail2web.com.

    Thank you for using mail2web.com.

    Regards,

    Peter M.
    Customer Support
     
  5. steeleware macrumors newbie

    Joined:
    Oct 18, 2008
    #5
    A Possible Solution...

    I started having the same problem a few days ago but think I've found a solution to my problem.

    I set the Server setting to "exchange.mail2web.com" and now it works. This is how mail2web says it should be configured.

    I originally used "mobile.exchange.mail2web.com" as instructed in this lifehacker article.
     
  6. TopToffee thread starter macrumors 6502a

    Joined:
    Jul 9, 2008
    #6
    sadly it's still not working... I configured the mail app exactly as stated in that article, and when I go to my mailbox, it immediately (or close to immediately) pops up "Cannot Get Mail: The Connection the the Server Failed"

    I just don't think their servers can deal with the load... or at least that's what it seems like.

    Does anyone know of any other good hosted exchange email services?
     
  7. steeleware macrumors newbie

    Joined:
    Oct 18, 2008
    #7
    Still working...

    I'm sorry to hear it didn't work for you... mine is still working well since I made this change.
     

Share This Page