Mailbox app problem

Discussion in 'iOS 7' started by BlueGoldAce, Sep 29, 2013.

  1. BlueGoldAce macrumors 68000

    Oct 11, 2011
    Hello everyone,

    Using iOS7, I just installed the mailbox app form the appstore. I would like to use this app as my primary email app. I can't seem to get any notification or sound, beyond an app badge. I have adjusted the setting in the notification center, and I have tried installing and reinstalling the app, as well as restarting the phone.

    Any ideas?


  2. protobiont macrumors 6502a

    Jul 6, 2010
    It works for me, but it seems to only work some of the time. Also, I can't figure out how to keep the default mail app from showing up in notification center...
  3. SandboxGeneral Moderator emeritus


    Sep 8, 2010
    I've been having the same problems with it too. I just deleted it and went back to the default I did email tech support and they are aware of it. Hopefully they'll push an update soon.
  4. fillilutten macrumors member

    Mar 5, 2010
    Just installed Mailbox and exact same problem goes for me. Still :(
    Such a shame, like the app. These things just have(!) to work for me to rely on the app!
  5. ManuCH macrumors 6502a

    May 7, 2009
    I experienced this problem when migrating from my iPhone 5 to the new 5s. I wouldn't get any notifications from Mailbox.

    To fix this, I did the following
    - open Mailbox
    - go to Settings -> Notifications
    - disable both "for new messages" and "for snoozed messages" toggles
    - exit settings
    - close the app and kill it from multitasking
    - open the app
    - re-enable those 2 settings

    Now it works like a charm.
  6. fillilutten macrumors member

    Mar 5, 2010

    It just started working this morning. So i thought, but then i tried to send a mail to myself, from my gmail to my gmail, and then i just got the badge. But when sending from my 2nd mail to my gmail it worked perfect and it seems to be running just fine now when receiving mails from other than myself.

    Also did as you wrote, thanks for the tips!

Share This Page