MainStage crashes upon opening in macOS Sierra

Discussion in 'macOS Sierra (10.12)' started by rhunt999, Jul 9, 2016.

  1. rhunt999 macrumors newbie

    Joined:
    Aug 15, 2010
    #1
    I get this an error message saying:

    MainStage 3 quit unexpectedly while using the libsystem_malloc.dylib plug-in.

    I tried uninstalling and reinstalling.
     
  2. mchadoo macrumors newbie

    Joined:
    Jul 9, 2016
    #2
    I'm having exactly the same issue here. Crashing while opening even after reinstallation.
     
  3. dylanw macrumors newbie

    Joined:
    Jul 18, 2002
    #3
    I’m having the same issue. Feedback sent to Apple.
     
  4. mchadoo macrumors newbie

    Joined:
    Jul 9, 2016
    #4
    I'm receiving a 422 http error when trying to send the feedback to Apple :-/
     
  5. echobb8 macrumors newbie

    Joined:
    Jul 18, 2016
    #5
    I'm having the same problem. Any word from Apple?
     
  6. mchadoo macrumors newbie

    Joined:
    Jul 9, 2016
    #6
    No, nothing yet. I'm waiting for new beta release to see if the problem is solved.
     
  7. echobb8 macrumors newbie

    Joined:
    Jul 18, 2016
    #7
    Makes sense. Any idea how often the updates are released?
     
  8. mchadoo macrumors newbie

    Joined:
    Jul 9, 2016
    #8
    I've just read that today Apple released the third beta for developers, so I think that is a question of days to new public beta comes up.
     
  9. mchadoo macrumors newbie

    Joined:
    Jul 9, 2016
    #9
    I've just upgraded to PB2 and Mainstage is working as usual, again!
     
  10. echobb8 macrumors newbie

    Joined:
    Jul 18, 2016
    #10
    I second that. Yay!
     
  11. rhunt999 thread starter macrumors newbie

    Joined:
    Aug 15, 2010
    #11
    Is anyone else getting a crackling/delay sound with certain instruments? It wasn't happening before I upgraded to Sierra Beta.
     

Share This Page