Major Data Issues...

Discussion in 'iPhone' started by The Ray, Aug 30, 2008.

  1. The Ray macrumors member

    Joined:
    Jun 10, 2008
    #1
    I have a 3G, and have had some serious data issues since upgrading to 2.0.2.

    I live in an area with no 3G coverage, so I'm only using Edge. It seems like I'm constantly having trouble with the data. I can't get email, web sites load extremely slowly, or not at all. Rebooting the phone usually stops the problem, but it just comes right back.

    Obviously, I don't want to reboot the phone several times a day. Is there something I'm missing here? Thanks.
     
  2. Schmoe0013 macrumors regular

    Schmoe0013

    Joined:
    Aug 27, 2006
    Location:
    Minneapolis, USA
    #2
    I dont' have it quite as bad as you. I'm mostly having the reception issues. I'm not sure what to tell you but like you, I'm going to be waiting for the next update.
     
  3. bmwpowere36m3 macrumors 6502

    Joined:
    Nov 8, 2007
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 2_0_2 like Mac OS X; en-us) AppleWebKit/525.18.1 (KHTML, like Gecko) Version/3.1.1 Mobile/5C1 Safari/525.20)

    for me 3G acts funny, if I have 4-5 bars it sometimes is really slow or fails to load pages. Other times I have 1-2 bars and it's great or at times edge is faster. I think it due to the load on the towers for 3G.
     
  4. gowanis macrumors 6502

    Joined:
    Sep 22, 2007
    #4
    same for me, EDGE is just plain lousy. it depends on your location, but the network is inconsistent even in normally good areas. i suspect as more phones are sold, it will get worse.
     
  5. The Ray thread starter macrumors member

    Joined:
    Jun 10, 2008
    #5
    The problem is, everything worked fine until the latest update. I sat through a painful 3-plus hour sync to see if it would help...it didn't.

    I would be posting this message from my iphone, but I don't feel like rebooting right now...
     

Share This Page