Major freezing problem with new Mac Pro.

Discussion in 'Mac Pro' started by BG-Mac, May 17, 2009.

  1. BG-Mac macrumors 6502

    Joined:
    Jul 31, 2007
    #1
    I got my new mac pro yesterday, set it up, and everything ran smoothly. Today I was watching an episode of Lost on iTunes and the entire system froze up on me. The video and sound both froze and I was forced to preform a hard shut down and restart. I started the video again and sure enough it froze after about 2 minutes. Does anyone have any idea what is causing this. I watched a couple shows earlier in the day and everything went fine. BTW my Mac Pro is a Quad 2.93 with the 4870. Thanks for any advice.
     
  2. chelsel macrumors 6502

    Joined:
    May 24, 2007
    #2
    Instead of starting a new thread I thought I'd attach to yours... I've been having some stability problems with the 10.5.7 update and my Quad 2.93. I've also noticed some other flaky behavior from before the 10.5.7 update... I hope this isn't some hyperthreading problem rearing it's ugly head.
     
  3. 2002cbr600f4i macrumors 6502

    Joined:
    Jun 21, 2008
    #3
    Hmm, well, you could try turning the hyperthreading off.... If you have Xcode installed (from your boot CD), dig around in the /Developer subdirectories and find the processor prefs pane and install it. It will allow you to turn on/off Hyperthreading.

    Worth a try....
     
  4. 3587 macrumors 6502a

    Joined:
    Mar 23, 2008
    #4
    I also had issues with mine freezing, but I just swapped around all the memory chips, made sure they were all seated correctly, not a single problem since.
     

Share This Page