Major issues with older 20" iMac

Discussion in 'Mac Basics and Help' started by The.316, Mar 14, 2011.

  1. The.316 macrumors 65816

    The.316

    Joined:
    Jul 14, 2010
    Location:
    25100 GR
    #1
    I tried installing Windows 7 on my 06 iMac, and when the install was complete, and after I restarted, the only thing I would get on the screen is a flashing folder icon, with a question mark in it. I tried every step found online, from resetting the PRAM, to different type of key combinations at startup, but nothing has worked. I tried booting from the original CD that came with the machine, but now its stuck in the cd drive. Nothing seems to work. I thought about switching out the internal HD drive, but Im not sure if that will do anything. Im hoping someone has any ideas, or ideas that I havent tried yet. The biggest issue seems to be the keyboard not responding. I have a 27" i7 model I use for everyday use, but I would still like to use the 20" one. Thoughts?

    The thing is, a few years ago, I was rearranging my room, and had wires everywhere. I had a ipod usb cable hanging on the side of the desk, connected to the imac. Well, somehow it touched something that was plugged in, and the plug that was plugged in caught fire, burning that usb port on the imac. The other two ports work fine, but since that day, I never got any response from that port. I dont know if that would play a part in the usb keyboard not working, but I thought I would share it.
     

Share This Page