MAJOR MALFUNCTION! iMac won't accept log-on password! *HELP!!!*

Discussion in 'iMac' started by Apple!Fre@k, Apr 8, 2013.

  1. Apple!Fre@k macrumors 6502a

    Joined:
    Jun 25, 2006
    #1
    This is officially the biggest problem I've ever encountered with a computer...

    I just migrated from a 2009 iMac to a brand new iMac a few days ago and aside from some broken aliases, everything seemed to be fine. Went to wake my computer up from sleep a few minutes ago and it asked for my password like it does everytime. I punched it in. Rejected it. Figured I might of mistyped it so I entered it again. Rejected again. Entered it again making absolutely sure it was correct. Still rejected.

    Just to make sure my wireless keyboard wasn't going awry and sending wrong signals, I plugged in a corded Apple keyboard and entered my password that way. Same thing... still rejected.

    This is BAD! I know what my password is. It's the same password I've used and typed into my computer for the last decade or so. I'm the only user of this computer, no one else knows my password and so no one could of changed it and I absolutely did not change it either.

    What in the heck is going on? Has anyone ever heard of this happening? Is there any course of action I can take?

    Has anyone ever heard of a computer not accepting an accurate password?
     
  2. bflowers macrumors 6502a

    Joined:
    Jul 19, 2006
    #2
    Did you make a bootable USB drive or DVD? If so, you should be able to boot from that and reset your password. How long ago did you migrate it? You might just have to format and re-migrate your data.
     
  3. MisterKeeks macrumors 68000

    MisterKeeks

    Joined:
    Nov 15, 2012
  4. OLDCODGER macrumors 6502a

    Joined:
    Jul 27, 2011
    Location:
    Lucky Country
    #4
    Have you, perchance, set the new Mac up with a different keyboard layout than the old one - even accidentally?
     
  5. Apple!Fre@k thread starter macrumors 6502a

    Joined:
    Jun 25, 2006
    #5
    Thanks all!

    I just got off the phone with Applecare. We did a hard power reset and the password then worked fine. Very weird though that it rejected an accurate password. I've never heard of that happening and neither did the experienced tech on the line at Applecare.

    So the problem appears solved, for now, and we can chalk it up to (hopefully) a one-time glitch.
     

Share This Page