Major problem accessing one website - PLEASE HELP

Discussion in 'macOS' started by ClassicBean, Nov 15, 2007.

  1. ClassicBean macrumors 6502a

    Joined:
    Jun 20, 2004
    Location:
    Torontoland
    #1
    Ok, here's the deal.

    I noticed in Mail that one specific email account was hanging, trying to connect to the server. It just wouldn't work. No idea why. This account is my personal website.

    So, I went to Safari and tried to access that webpage. No dice.

    I asked a friend to try and access the page. He didn't have a problem on his end. I asked a few more friends (yes, I'm quite popular). They also had no problem accessing my website.

    Lucky for me, I've got a couple more Macs in the house. I turned on two other machines. None of them could access that page.

    I cleared Safari cache, emptied history, and all that jazz. Still no dice. I tried Firefox. Nothing worked.

    At this point, I had been connected to the net via an airport extreme base station. I decided to see if it would connect if i ran the cable modem directly to the Mac. Unfortunately this didn't work.

    Now here's where it gets interesting.

    I loaded up Fusion, ran Windows, launched Internet Explorer and wouldn't you know...IT WORKED! I could access that page. Hooray for hamster.

    Unfortunately, it still wouldn't work in OS X.

    So, I signed into Macrumors, started this thread and decided to check once more in Safari right after typing the previous paragraph. Now it's working. WTF?

    Anyway, even though it's fixed now, does anybody know what could have caused this issue - and how can I remedy this in the future if it happens?

    Thanks.
     
  2. palmerized macrumors regular

    Joined:
    Nov 15, 2007
    Location:
    Toronto, ON, Canada
    #2
    I'd find a new host. Who ever is hosting your website clearly has some issues...

    By issues, I mean I bet he has a massive hog.
     
  3. micahj2 macrumors newbie

    Joined:
    Feb 25, 2009
    #3
    Single website/mail problem

    Hi:

    I am having this same problem. The website is my own company. I cannot access the site, the control panel, or webmail. Additionally, my MAIL program will not access the site to retrieve any of the incoming mail. Outgoing mail works just fine.

    This problem is only happening on this ONE website. Everyone else can access the website and webmail just fine.

    I've tried everything. Reset Safari, empty cache, clear cookies, connect directly to the cable modem via ethernet - switch to a different computer - NADA!

    Anyone have an idea what's going on here?
     

Share This Page