Major problems sending emails?

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by seble, Oct 9, 2011.

  1. seble, Oct 9, 2011
    Last edited: Oct 9, 2011

    seble macrumors 6502a

    Joined:
    Sep 6, 2010
    #1
    Is anyone else finding they have major problems sending email with mobile me?

    Heres the story:

    beginning of the past week I started having problems sending emails, my iPhone wouldn't send any emails and recently neither will my mac.

    I logged into the website and noticed that i had used 92% of my email allowance left, so I readjusted the allowance to 5GB from 1GB, hoping this would clear up some space.

    It hasn't worked, I re added accounts on both the mac, and iPhone. For now the iPhone seems to be sending emails. but the Mac nahh. Here's the message that keeps popping up, whenever i send a message:

    [​IMG]

    does anyone know what's up?
     
  2. Tali macrumors member

    Joined:
    May 20, 2010
    #2
    Jup, got the same thing. Tried removing and adding the adresses, didn't do anything.

    It also seems to block Mail completely while trying to send. Other accounts can't send either, once I cancel the sending of the MobileMe message, the other messages go out.

    Still trying to figure something out.
     
  3. Jony Mac macrumors 6502

    Jony Mac

    Joined:
    Oct 27, 2010
    Location:
    Pittsburgh, PA
    #3
    I'm having issues sending mail both on Mail.app (Lion) and on my iPhone and iPad. Sometimes I have no issues other times messages get stuck in my outbox and I gotta resend it again.
     
  4. ConnYoungy macrumors 6502a

    Joined:
    Aug 14, 2010
    #4
    Yup, i ended up with a bunch of MobileMe servers and had to delete my account & re-add, was working fine until just now where it's got to the halfway point of sending an email and has just stopped. Email only contains a few lines of text
     
  5. philstone macrumors 6502

    Joined:
    Oct 13, 2008
    Location:
    Jersey, Channel Isles
    #5
    Same here - thought it might have been a new firewall I'd just setup, tested from my iPhone using 3G and still having issues..
     
  6. Macsterguy macrumors 6502a

    Macsterguy

    Joined:
    Jun 5, 2007
    Location:
    Texas
    #6
    MM email completely down... in apple mail but working to and from my iPhone

    ----------

    MM email completely down... in apple mail but working to and from my iPhone
     
  7. Tali macrumors member

    Joined:
    May 20, 2010
    #7
    I seem to get some messages through - but it's not reliable.
    Setting Ports manually or manually entering IMAP information was no use - some get through, most of them don't
     
  8. chongkwang macrumors newbie

    Joined:
    Sep 5, 2007
    #8
    mail flacky for more than month

    Ive been having this problem for more than a month. its on and off. I erased all my accounts and built a new one from scratch. most often I resort to sending through gmail which then uses my gmail address as the return address.
     
  9. Sgt93 macrumors 6502a

    Sgt93

    Joined:
    Jan 31, 2010
    Location:
    Retired'ville
    #9
    I have been having this problem for about 2 weeks not. It's irritating to say the least. I'm having friends use my Yahoo email until the integration (I assume) is done.
     
  10. wolfpackfan macrumors 68000

    Joined:
    Jun 10, 2007
    Location:
    Cary, NC
    #10
    Having problems again this morning sending email via Mobile Me. How in the world does Apple expect iCloud to be successful if they can't even maintain Mobile Me. I am really having a lot of second thoughts about iCloud. I may just have to go back to Gmail for my email, calendar and contacts.
     
  11. pandabearjohnso macrumors member

    pandabearjohnso

    Joined:
    May 27, 2009
    #11
    Very smooth Apple

    Yes, same problem here. Its been flaky for about 36 hours. I hope they sort their **** out soon.
     
  12. Bear, Oct 11, 2011
    Last edited: Oct 11, 2011

    Bear macrumors G3

    Joined:
    Jul 23, 2002
    Location:
    Sol III - Terra
    #12
    Sending messages is very flaky, it took Mail over 25 minutes to send 3 tiny emails and am still waiting on a 4th to go. Tiny is 2k or smaller.

    Receiving emails seems okay, but who can really tell.

    Edit: Gave up on mail sending the last one and went to the MobileMe website. Sending via the website was very quick.
     
  13. Aggamemnon macrumors member

    Aggamemnon

    Joined:
    Nov 24, 2005
    Location:
    Bath
    #13
    Now the web site appears to be having issues. Perhaps it's because of the launch of iOS5 / iCloud tomorrow?
     
  14. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #14
    The system status is showing that there's no problems but yet I'm unable to send any emails. I'm stilling getting emails but I cannot send any - at least through mail.app.
     
  15. b17777 macrumors member

    Joined:
    Jul 14, 2008
    Location:
    St.Paul MN
    #15
    I can send email thru my iPhone but not my computer only receive. Comcast by the way.
     
  16. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #16
    I also have comcast but my other email addresses work fine, its just MobileMe that is not going out. I'm still receiving emails, I just can't send any from MobileMe.
     
  17. tigres macrumors 68040

    tigres

    Joined:
    Aug 31, 2007
    Location:
    Land of the Free-Waiting for Term Limits
    #17
    This is F'n great,

    I have just spent my entire morning trying to troubleshoot my Scanner in my office on why it is throwing error codes on sending scans via email.

    Well, should have known to check MM first.

    Damnit Apple on your Cloud.....!:mad::mad::mad::mad:
     
  18. onep00nis macrumors member

    Joined:
    Jan 10, 2009
    #18
    Having the same issue. I'm able to send emails using MobileMe on my phone but not on the computer. I keep on getting the same screen as OP.
     
  19. packs2011 macrumors newbie

    Joined:
    Feb 3, 2011
    #19
    Anyone still having trouble? I still can't send outgoing email using MobileMe on my MBP. The apple support page still says all services online.
     
  20. BillyBobBongo macrumors 68020

    BillyBobBongo

    Joined:
    Jun 21, 2007
    Location:
    On The Interweb Thingy!
    #20
    I was seeing this too on my wife's account, I converted it to iCloud and the problem went away. Clearly Apple is doing something to get ready for the transition.
     
  21. tigres macrumors 68040

    tigres

    Joined:
    Aug 31, 2007
    Location:
    Land of the Free-Waiting for Term Limits
    #21
    Day (2).

    Still a disaster here.

    Incoming is sporadic at best on MM. Sending again is off.
    Anyone else?
     
  22. eawmp1 macrumors 601

    eawmp1

    Joined:
    Feb 19, 2008
    Location:
    FL
    #22
    MM is still an issue. I expect it will be until after iOS5 out and everything settles down.

    Deja vu:

     

Share This Page