Major problems with installation

Bluegiz90

macrumors member
Original poster
Oct 29, 2009
49
0
I have a brand new 27inch iMac which I want to install Windows 7 - 64bit on.

Everything was good, it installed on the 150GB Partition I allocated towards it. However after the installation, It says "Windows is starting" (This is during the installation, when it requires to restart to install.) then suddenly my screen goes off.

I can hear the computer still running etc but the monitor just wont do anything, I forced it off and turned it back on which it was fine untill the exact same point when trying to start windows, it just turns off =/

Any help please?
Thanks!
 

wrldwzrd89

macrumors G5
Jun 6, 2003
12,107
75
Solon, OH
I have installed Windows 7 on a different iMac (that isn't officially supported by Apple, but it works), and have noticed the same thing happening. The problem is not serious - for me it turns back on in less than a minute. All it's doing is trying to change the resolution.
 
Comment

panzer06

macrumors 68040
Sep 23, 2006
3,025
82
Kilrath
I have a brand new 27inch iMac which I want to install Windows 7 - 64bit on.

Everything was good, it installed on the 150GB Partition I allocated towards it. However after the installation, It says "Windows is starting" (This is during the installation, when it requires to restart to install.) then suddenly my screen goes off.

I can hear the computer still running etc but the monitor just wont do anything, I forced it off and turned it back on which it was fine untill the exact same point when trying to start windows, it just turns off =/

Any help please?
Thanks!

There's another thread on this somewhere but the fix is adding an external monitor to the iMac. The continuation of the install is redirected to the external displayport for some reason. You can then finish the install from there.

Cheers,
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.