Major question on email account on iPad and iPhone

Discussion in 'iPad' started by chris650, Jul 17, 2010.

  1. chris650 macrumors regular

    Joined:
    Jun 15, 2010
    #1
    I have several email accounts that could never set up or sync....

    Just realize that iPad and iPhone won't allow underscore "_"

    Isn't that strange!!!!

    When it comes to entering the email address in account setup, the keyboard hide the "_"

    This is crazy!!!!!!!!!!!!
     
  2. StevenT42 macrumors 6502

    Joined:
    Jun 9, 2010
    #2
    Just keep looking...the _ is there. I use it on one of my accounts.
     
  3. wyneken macrumors regular

    Joined:
    Feb 26, 2010
    Location:
    The great State of Maine
    #3
    Hit the ".?123" key, then the "#+=" key.

    Underscore is on the left.
     
  4. chris650 thread starter macrumors regular

    Joined:
    Jun 15, 2010
    #4
    it's there unless you get to email address, it disappears!!!!!

    it allows you enter "_" in everywhere, but email address!!!
     
  5. PlaceofDis macrumors Core

    Joined:
    Jan 6, 2004
    #5
    for setting up an email account it looks like the underscore is on the first page, next to the spacebar. this is on the iPad at least.
     
  6. anjinha macrumors 604

    anjinha

    Joined:
    Oct 21, 2006
    Location:
    San Francisco, CA
    #6
    What are you talking about?

    [​IMG][​IMG]
     
  7. CarboysDesire macrumors 6502a

    CarboysDesire

    Joined:
    Jun 9, 2008
    Location:
    Las Vegas
    #7
    Or just copy and paste it, from some place else.
     
  8. b.c. macrumors 6502

    Joined:
    Nov 5, 2008
    #8
    I have 2 email address each with underscores. both addresses are configured in mail on my iPhone and my iPad, no problem
     
  9. chris650 thread starter macrumors regular

    Joined:
    Jun 15, 2010
    #9
    i think that something is wrong with my keyboard setting.

    your keyboard has a globe key, i don't.

    what's your keyboard setting?
     
  10. rtkane macrumors regular

    rtkane

    Joined:
    Apr 29, 2010
    #10
    On the iPad it's right next to the spacebar. To the right. Not there for you?
     
  11. AppleKash macrumors 6502

    Joined:
    Jun 27, 2009
    Location:
    South Texas
    #11
    He is right, it is there. I don't have the globe either and _ is still there for Mail.

    Press .?123 then #+=

    Then it's on the left.
     
  12. EarthDawn macrumors 6502a

    EarthDawn

    Joined:
    Feb 18, 2008
    Location:
    Long-eye Land, NY
    #12
    It's next to the space bar on the right on the iPad...

    The keyboard above with the globe looks like the iPhone keyboard with emoji enabled... Like it is on mine :)
     
  13. chris650 thread starter macrumors regular

    Joined:
    Jun 15, 2010
    #13
    found it. i have to activate British English keyboard
     
  14. anjinha macrumors 604

    anjinha

    Joined:
    Oct 21, 2006
    Location:
    San Francisco, CA
    #14
    The globe key is there because I have English keyboard and Portuguese keyboard.
     
  15. AppleKash macrumors 6502

    Joined:
    Jun 27, 2009
    Location:
    South Texas
    #15
    Works for me on regular English keyboard
     

Share This Page