Major (Weird) Internet Problem After SMC Reset

Discussion in 'OS X Mavericks (10.9)' started by illinirazorback, Oct 6, 2014.

  1. illinirazorback macrumors newbie

    Joined:
    Jan 17, 2009
    #1
    I've been having some speed and battery charging issues on my late 2012 MacBook Pro (15" i7, running 10.9.5). So based on some articles and forum posts, I decided to reset the System Management Controller (SMC) using the Shift-Control-Option-Power Button while the computer was shut down. Upon restart, everything seemed fine, except most websites will not load now. Weird thing is that a lot of other internet traffic is still fine. "Normal" sites (news sites, Amazon, weather sites, Apple, MacRumors, etc) will not load. Browser says it is waiting for a response and it times out. However other sites and web traffic that seem more "secure" (Facebook, Twitter, Dropbox, all email, CrashPlan, iCloud) all work just fine.

    Things that haven't worked:
    Restart (duh)
    Modem/router reset
    Different networks (wired or wireless)
    Different browsers
    PRAM reset
    Time Machine restore from previous day when it was working

    Things that do work (but aren't fixes):
    Everything through the Tor browser
    Restarting in Safe Boot

    The latter obviously seems like it would be something new I installed, but I didn't do anything except that SMC reset.

    Help?
     
  2. illinirazorback thread starter macrumors newbie

    Joined:
    Jan 17, 2009
    #2
    So I'd thought I'd update and bump in a seemingly futile attempt to get this figured out. I did a complete wipe and reinstalled everything from scratch. Worked great, for a while. Now it's back doing the same thing, even after I installed Yosemite.

    I can't find anything like this on any support sites or blogs. It's really infuriating!

    Thanks in advance.
     

Share This Page