iPhone Make iPhone 3gs use ios 7/8 apps?

Discussion in 'Jailbreaks and iOS Hacks' started by GoodaBrine, Apr 3, 2016.

  1. GoodaBrine macrumors newbie

    GoodaBrine

    Joined:
    Apr 3, 2016
    #1
    Can someone make a thing where older generation of iPhones, iPads and iPod Touch use ios 7/8 apps?
    Please!
     
  2. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #2
    That's not possible.

    iOS 7 and 8 apps require iOS 7 and 8 to run. If you want to use iOS 7 and 8 apps you need a device that can run iOS 7 and/or 8.
     
  3. dembu19 macrumors member

    dembu19

    Joined:
    Dec 14, 2013
    Location:
    Poland
    #3
    Which one apps?
     
  4. GoodaBrine thread starter macrumors newbie

    GoodaBrine

    Joined:
    Apr 3, 2016
    #4
    Mostly discord at the moment.
     
  5. dembu19 macrumors member

    dembu19

    Joined:
    Dec 14, 2013
    Location:
    Poland
    #5
    Buy new phone then.
     
  6. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #6
    It's not possible to have your 3GS be forward compatible

    Your iOS version is missing key libraries and other stuff that the newer apps most likely utilize
     
  7. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #7
    No.
    If the filesystem and dependencies are not there with the updated processes on newer ios versions then the newer/updated apps will not function.
     

Share This Page