Make Mail app stop sending calendar notifications?

Discussion in 'OS X Mountain Lion (10.8)' started by orschinger, Jul 30, 2012.

  1. orschinger macrumors member

    Joined:
    Dec 14, 2006
    #1
    Is there a way to completely disable OS X Mail.app to fire up and send Calendar notifications?

    I use Thunderbird for email and google calendar for calendar (obviously).
     
  2. orschinger, Jul 30, 2012
    Last edited: Jul 31, 2012

    orschinger thread starter macrumors member

    Joined:
    Dec 14, 2006
    #2
    Nobody?

    I want to receive mail reminders / notifications automatically sent via gmail, not by mail app.

    HEEEELP :) Thanks for any helpful advise, my fellow Macrumors!
     
  3. orschinger thread starter macrumors member

    Joined:
    Dec 14, 2006
  4. orschinger thread starter macrumors member

    Joined:
    Dec 14, 2006
    #4
    *Bump*

    Still no solution... No one else with that problem?
     
  5. crazykotters, Aug 8, 2012
    Last edited: Aug 8, 2012

    crazykotters macrumors newbie

    Joined:
    Aug 8, 2012
    #5
    Yes! I've been trying to find a fix for this and registered here just to let you know I found a fix! In Lion I was able to select 'no notifications' (or something) in Calendar's Preferences but this setting is no longer there.

    Anyway, to stop this from happening in Mountain Lion:

    1) Open Calendar.app
    2) in the left sidebar right click on the calendar that is triggering the Mail notifications
    3) select 'Get Info'
    4) and check 'Ignore alerts'

    Done.
     
  6. orschinger thread starter macrumors member

    Joined:
    Dec 14, 2006
  7. orschinger thread starter macrumors member

    Joined:
    Dec 14, 2006
    #7
    Update: It's still doing it... :-( even though i checked all "Ignore" boxes.
     
  8. crazykotters macrumors newbie

    Joined:
    Aug 8, 2012
    #8

Share This Page