Making Pages default processor

Discussion in 'Mac Basics and Help' started by touchher, Jan 29, 2008.

  1. touchher macrumors regular

    Joined:
    Nov 23, 2007
    #1
    I transferred Microsoft Word files over from my windows computer to my iMac and when I open them on the iMac, it automatically uses Text Edit. I have installed iWork '08 and was wondering if there was a way to make Pages (3.0.2) the default word processor that the computer uses to open a document. Is there a shortcut or do I have to go through 100+ documents and manually changing it to open with Pages?

    Thanks,

    touchher
     
  2. heatmiser macrumors 68020

    Joined:
    Dec 6, 2007
    #2
    Right click a document type (.doc, .xls, etc), and hit 'Get info'. You can change the default application for each file type there.
     
  3. Victor ch macrumors 6502a

    Victor ch

    Joined:
    Jun 19, 2007
    Location:
    San José, Costa Rica
    #3
    Right click a .doc file (or other Office document),select 'get info', once there go to the 'open with' section and select Pages from the options, below that there should be a short text saying 'Use this application to open all documents like this'. and a button saying 'change all..' ; select it. Here's a photo for further help:

    Hope this helped,
    -Victor
     

    Attached Files:

  4. touchher thread starter macrumors regular

    Joined:
    Nov 23, 2007
  5. Victor ch macrumors 6502a

    Victor ch

    Joined:
    Jun 19, 2007
    Location:
    San José, Costa Rica
    #5
    Glad I can help :)

    -Victor
     
  6. lenatic macrumors newbie

    Joined:
    Mar 21, 2012
    #6
    i know this is an old thread, but hoping someone might have a solution since it's very relevant:

    i've deleted the LaunchServices.plist, as well as any of those associated with MS Word. however, when i select Pages as the default in the "Get Info" window and click "change all", the selection jumps right back to Word. further, while the "default" in the "open with" menu appears to be Pages, any document which was created in Pages still opens in Word upon double-clicking.

    if anyone knows of a way to fix this bug, i'd greatly appreciate it :)
     

Share This Page