Making sure that I'm not sharing files...

Discussion in 'macOS' started by Kidman13, Nov 12, 2007.

  1. Kidman13 macrumors regular

    Kidman13

    Joined:
    May 16, 2006
    #1
    We use a local network in my building which is connected to the internet. I therefor often see people's shared files pop up in iTunes or now (in Leopard), I even see them in finder (and a lot of them are wide open, meaning you just click and your connected).

    Now how can I make sure, that I am not sharing any files. I don't even want my Mac to pop up on their finder.

    I have "File Sharing" turned off in the "Sharing" folder in System Preferences. Will that also make sure that my Mac doesn't pop up into finder?

    Thanks in advance!
     
  2. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #2
    System Prefs-> Security -> Firewall -> Advanced -> Enable Stealth Mode
     
  3. EricNau Moderator emeritus

    EricNau

    Joined:
    Apr 27, 2005
    Location:
    San Francisco, CA
    #3
    That will do it.

    You can also choose for the firewall to "block all incoming traffic" and enable stealth mode in the advanced menu.

    If you don't want to share your music or photos, make sure sharing is disabled in both iTunes and iPhoto.
     
  4. Kidman13 thread starter macrumors regular

    Kidman13

    Joined:
    May 16, 2006
  5. SawTooth500 macrumors member

    Joined:
    Nov 9, 2007
    Location:
    Florence, Arizona
    #5
    How did you get to this point? Mine just gives me the choice of "Set Master Password" and "Turn on FileVault":confused:
     
  6. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #6
    Are you on Leopard or Tiger, the instructions were for Leopard.
     
  7. SawTooth500 macrumors member

    Joined:
    Nov 9, 2007
    Location:
    Florence, Arizona
    #7
    Running Leopard on my Sawtooth.
    Runs faster than tiger for most things, others though ( like deleting a 3.2 gig previous system file, took all night for some reason. Nothing else delets that slow. empying the trash is faster, usually.)

    G4 AGP with Ati RagePro128 card and 768 megs of memory. And build 9A581 of 10.5.
     
  8. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #8
    Well then it should be in the same place.

    From your description of where you got to it seems you missed the "Firewall Tab"
     
  9. SawTooth500 macrumors member

    Joined:
    Nov 9, 2007
    Location:
    Florence, Arizona
    #9
    Do forgiveme, Took my dumb pill this morning... I was looking under the wrong tab.:mad::(
     

Share This Page