Making Sync icon go away...

Discussion in 'Mac Basics and Help' started by petestein1, Feb 18, 2008.

  1. petestein1 macrumors member

    Joined:
    Feb 8, 2008
    #1
    Hopefully someone out there can help a relative newbie to Macs (whose otherwise pretty computer capable).

    Somehow in restoring my iPhon I got a sync icon permanently placed in my menu bar.

    It reads:

    Sync Now
    Enable .Mac syncing

    I checked the machine-wide preferences. I checked the iTunes preferences. I don't see how to make it go away.

    Any ideas? It's not really causing a problem -- it's just cluttering things up. ;)

    Thanks!
     
  2. petestein1 thread starter macrumors member

    Joined:
    Feb 8, 2008
    #2
    Never mind - solved it.

    A bit of googling turned up a solution.

    Some claim you can check a box in system preferences for .mac -- I don't have such preferences... I wonder if they went away with 10.5.2?

    Anyway, apparently you can control-drag any icon off the menu bar.

    Problem solved.
     
  3. soctechnologist macrumors member

    Joined:
    Jan 31, 2008
    Location:
    CO
    #3
    I'm having an issue making the .mac sync icon STAY away. I've command dragged the icon off my menu bar multiple times and it reappears after every machine restart. I don't have an option in my .mac system preferences for this. The issue started with my update to 10.5.2. Any advice or strategies?
     
  4. mackindergarten macrumors 6502

    Joined:
    Feb 21, 2008
    #4
    Hi!

    The synchronization icon is hidden in the iSync Preferences. To disable the menu bar icon, open iSync (Applications/iSync.app) open up the Preferences and and uncheck "Show status in menu bar".

    /Rupert
     
  5. soctechnologist macrumors member

    Joined:
    Jan 31, 2008
    Location:
    CO
    #5
    Yeah, I discovered it under isync, hadn't thought to look there. Thanks!
     

Share This Page