Making text bigger on Mac splash screens

Discussion in 'iMac' started by Choctaw, Aug 6, 2013.

  1. Choctaw macrumors 6502

    Choctaw

    Joined:
    Apr 8, 2008
    #1
    My new iMac has the text showing so small I can't hardly read it on the splash screens. I know command + makes most web sites and mail enlarge. But the little screens that show up with all the commands on them are so small I can't see them well. Is there a way to make the text larger ?

    Just new at this and hope to learn how to achieve this function.
    Choctaw
     
  2. CrickettGrrrl macrumors 6502a

    CrickettGrrrl

    Joined:
    Feb 10, 2012
    Location:
    B'more or Less
    #2
    Hi!

    What I do on the fly for seeing small image details or fonts is use the following keyboard command: Control and scroll up and down to zoom in and out. Place your mouse cursor over what you want to zoom in on first.

    I haven't fully moved over to Mountain Lion yet so I'm not sure if anything has changed under System Preferences/Universal Access/Seeing. You might want to check that out. You can turn on something like Voice Over to speak when you tap the function key twice.

    In programs like Mail, Safari, or Text Edit you can adjust the default font sizes in the Preferences menu. In Safari you can add a button to the top bar of the browser window which will increase or decrease the size of the fonts on web pages. Or you can use the keyboard: Command and + or -. Unfortunately, I don't believe that affects the fonts in system menus though.
     
  3. Choctaw thread starter macrumors 6502

    Choctaw

    Joined:
    Apr 8, 2008
    #3
    The info you have given I am trying out. I can't get any of the menu fonts to enlarge. Only using Command and +/- makes other text larger or smaller.

    The Control and scroll on mouse does not do anything with text or menus. The menus are what I am wanting to enlarge. Even setting the display size does not change the menu text.

    I am just learning this Apple so over time things will work out, it is no hurry. Only some intertwinement for an old MS fellow of 30 some years. Who has grown tired of them coming out with new systems....which always takes away something I have learned to use and like.....and then giving me something I can't use or is so hard to master (like Win 8 Touch Screes etc.) I just start wanting to look to other companies and how they do things.

    Thank you for trying to help me.
    Choctaw
     
  4. CrickettGrrrl macrumors 6502a

    CrickettGrrrl

    Joined:
    Feb 10, 2012
    Location:
    B'more or Less
    #4
    Hi Choctaw,

    I just opened some menus in the top menu bar of my iMac and zoomed in using Control and the mouse scroll, and the menus zoomed too. Here's a screen shot of my entire desktop (Note, this in my Snow Leopard partition not my Mountain Lion one, not sure if it makes a difference. :eek:):
     

    Attached Files:

  5. CrickettGrrrl, Aug 7, 2013
    Last edited: Aug 7, 2013

    CrickettGrrrl macrumors 6502a

    CrickettGrrrl

    Joined:
    Feb 10, 2012
    Location:
    B'more or Less
    #5
    Don't get discouraged, it takes a while to get used to a new operating system. I'm adjusting to Mountain Lion, sort of, from Snow Leopard at the moment and I found these 80 tips helpful:
    http://www.maclife.com/article/howtos/80_os_x_mountain_lion_tips_and_tricks

    Here's some very helpful info for new Mac users written by GGJstudios:
    http://forums.macrumors.com/showpost.php?p=9848667&postcount=6

    I used a book by David Pogue, Switching to the Mac: The Missing Manual when I switched over from Windows and kept trying to do things in the way I was used to -frustration!

    Another thing to bear in mind is that some new Mac users coming over from Windows find the way OS X renders fonts a little soft in comparison. I don't remember going through this myself, because frankly, everything looked way better on my previous iMac screen. But I have Win XP & Quicken in a virtual machine and I notice the jarring difference in the fonts there, now. (And I really can't stand it unfortunately, I consequently spend less time working on Quicken...not good.)
     
  6. Choctaw thread starter macrumors 6502

    Choctaw

    Joined:
    Apr 8, 2008
    #6
    CrickettGrrrl.....I have that scrolling thing working. Did it by using and setting up the Zoom Tool.....Preferences, Universal Access, Sight Zoom, Options, use Scroll Wheel. Now I can place curser and scroll mouse. Text get large, but can over take the screen and lose readability.

    Thanks for the info.
    Choctaw.
     

Share This Page