Resolved Malware Adware remover !!!

Discussion in 'PowerPC Macs' started by IDMah, Mar 20, 2015.

  1. IDMah, Mar 20, 2015
    Last edited: Apr 1, 2015

    IDMah macrumors 6502

    IDMah

    Joined:
    May 13, 2011
    #1
    Hi

    We seem to somehow gotten a little Adware Malware Browser Hijack.
    I've run CalmX which still has a version for 10.5.8 but what I really need
    is something like AdwareMedic but of course that doesn't run on PPC or 10.5

    Here are the symptoms:

    Webpage will load. then it will either be replaces completely replaced by a Porn page. or the Header will be moved down and Porn will show up there...

    There is usually a box at the bottom right that pops up first tho.

    I've tried searching the mac for most of the usual suspects.
    checked all extensions and add on in Safari and Firefox, but nothing shows up.
    also checked the usual: ~/Users/MacVerse/Library/Application Support/
    and found nothing suspicious...

    Any ideas? Please !!!
    thanks
    Ian
     
  2. poiihy macrumors 68020

    poiihy

    Joined:
    Aug 22, 2014
    #2
    Ewwwgh that's a naasty malware (or whatever it is) you got there :confused:

    You haven't mentioned if it only happens on one page or any page. If it only happens on that one page then it's probably that page.

    If it happens in any page... well then... agh that's terrible. But remember, if all else fails, you can always reinstall the OS and that should fix everything. You could also try making a new user account to see if the malware is only in your account or the entire system.
     
  3. weckart macrumors 68040

    Joined:
    Nov 7, 2004
    #3
    Check your DNS settings. Disable Javascript in your browser and see if you are still getting redirects.
     
  4. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #4
  5. IDMah thread starter macrumors 6502

    IDMah

    Joined:
    May 13, 2011
    #5
    Sort of Solved .. Reset all of our browsers. Don't think it was a router hijack as
    host wasn't changed.

    Thanks for the advice.
    Ian
     
  6. iModFrenzy macrumors 6502a

    iModFrenzy

    Joined:
    Jan 15, 2015
    Location:
    501st Legion
  7. poiihy macrumors 68020

    poiihy

    Joined:
    Aug 22, 2014
    #7
    Probably not; whoever would want to install malware would use some old malware already made.
     

Share This Page